<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" ><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.harvardindependent.com/xmlrpc.php"><link media="all" href="https://www.harvardindependent.com/wp-content/cache/autoptimize/css/autoptimize_29c6bcbfa1cd18c31ddad7358b3c28b5.css" rel="stylesheet" /><title>Race To The Starting Line | The Harvard Independent</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.harvardindependent.com/2020/03/race-to-the-starting-line/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Race To The Starting Line | The Harvard Independent" /><meta property="og:description" content="Race To The Starting Line A Spoiler Conversation about Sonic the Hedgehog &nbsp; By MICHAEL KIELSTRA and JONATHAN ZHANG &nbsp; JZ: Hi, I’m Jonny Zhang. MK: And I’m Michael Kielstra, and we just saw Sonic the Hedgehog. For context, I &hellip;" /><meta property="og:url" content="https://www.harvardindependent.com/2020/03/race-to-the-starting-line/" /><meta property="og:site_name" content="The Harvard Independent" /><meta property="article:publisher" content="https://www.facebook.com/harvardindependent" /><meta property="article:section" content="Arts" /><meta property="article:published_time" content="2020-03-05T15:46:21+00:00" /><meta property="article:modified_time" content="2020-03-05T15:47:34+00:00" /><meta property="og:updated_time" content="2020-03-05T15:47:34+00:00" /><meta property="og:image" content="https://www.harvardindependent.com/wp-content/uploads/2020/03/Isa-Sonic-feb-27-1024x730.jpg" /><meta property="og:image:secure_url" content="https://www.harvardindependent.com/wp-content/uploads/2020/03/Isa-Sonic-feb-27-1024x730.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="730" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Race To The Starting Line A Spoiler Conversation about Sonic the Hedgehog &nbsp; By MICHAEL KIELSTRA and JONATHAN ZHANG &nbsp; JZ: Hi, I’m Jonny Zhang. MK: And I’m Michael Kielstra, and we just saw Sonic the Hedgehog. For context, I &hellip;" /><meta name="twitter:title" content="Race To The Starting Line | The Harvard Independent" /><meta name="twitter:site" content="@HarvardIndy" /><meta name="twitter:image" content="https://www.harvardindependent.com/wp-content/uploads/2020/03/Isa-Sonic-feb-27-scaled.jpg" /><meta name="twitter:creator" content="@HarvardIndy" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.harvardindependent.com/#organization","name":"The Harvard Independent","url":"https://www.harvardindependent.com/","sameAs":["https://www.facebook.com/harvardindependent","https://www.instagram.com/harvardindependent/","https://www.linkedin.com/grp/home?gid=2361030","https://twitter.com/HarvardIndy"],"logo":{"@type":"ImageObject","@id":"https://www.harvardindependent.com/#logo","url":"https://www.harvardindependent.com/wp-content/uploads/2015/08/the-harvard-independent-logo.jpg","width":1260,"height":300,"caption":"The Harvard Independent"},"image":{"@id":"https://www.harvardindependent.com/#logo"}},{"@type":"WebSite","@id":"https://www.harvardindependent.com/#website","url":"https://www.harvardindependent.com/","name":"The Harvard Independent","description":"Harvard\u2019s only student-run weekly news publication.","publisher":{"@id":"https://www.harvardindependent.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.harvardindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.harvardindependent.com/2020/03/race-to-the-starting-line/#primaryimage","url":"https://www.harvardindependent.com/wp-content/uploads/2020/03/Isa-Sonic-feb-27-scaled.jpg","width":2048,"height":1459},{"@type":"WebPage","@id":"https://www.harvardindependent.com/2020/03/race-to-the-starting-line/#webpage","url":"https://www.harvardindependent.com/2020/03/race-to-the-starting-line/","inLanguage":"en-US","name":"Race To The Starting Line | The Harvard Independent","isPartOf":{"@id":"https://www.harvardindependent.com/#website"},"primaryImageOfPage":{"@id":"https://www.harvardindependent.com/2020/03/race-to-the-starting-line/#primaryimage"},"datePublished":"2020-03-05T15:46:21+00:00","dateModified":"2020-03-05T15:47:34+00:00","breadcrumb":{"@id":"https://www.harvardindependent.com/2020/03/race-to-the-starting-line/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.harvardindependent.com/2020/03/race-to-the-starting-line/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.harvardindependent.com/","url":"https://www.harvardindependent.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.harvardindependent.com/category/arts/","url":"https://www.harvardindependent.com/category/arts/","name":"Arts"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.harvardindependent.com/2020/03/race-to-the-starting-line/","url":"https://www.harvardindependent.com/2020/03/race-to-the-starting-line/","name":"Race To The Starting Line"}}]},{"@type":"Article","@id":"https://www.harvardindependent.com/2020/03/race-to-the-starting-line/#article","isPartOf":{"@id":"https://www.harvardindependent.com/2020/03/race-to-the-starting-line/#webpage"},"author":{"@id":"https://www.harvardindependent.com/#/schema/person/2c06dfb85a505d7fb791bda51866931c"},"headline":"Race To The Starting Line","datePublished":"2020-03-05T15:46:21+00:00","dateModified":"2020-03-05T15:47:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.harvardindependent.com/2020/03/race-to-the-starting-line/#webpage"},"publisher":{"@id":"https://www.harvardindependent.com/#organization"},"image":{"@id":"https://www.harvardindependent.com/2020/03/race-to-the-starting-line/#primaryimage"},"articleSection":"3.5.20: Eating Us Alive,Arts"},{"@type":["Person"],"@id":"https://www.harvardindependent.com/#/schema/person/2c06dfb85a505d7fb791bda51866931c","name":"Michael Kielstra","image":{"@type":"ImageObject","@id":"https://www.harvardindependent.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0fdbc88c54dccbeabf475b0f6455368d?s=96&d=mm&r=g","caption":"Michael Kielstra"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Harvard Independent &raquo; Feed" href="https://www.harvardindependent.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Harvard Independent &raquo; Comments Feed" href="https://www.harvardindependent.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Harvard Independent &raquo; Race To The Starting Line Comments Feed" href="https://www.harvardindependent.com/2020/03/race-to-the-starting-line/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67049500-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67049500-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harvardindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gazette-lora-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='gazette-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.harvardindependent.com","hash_tracking":"false"};</script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://www.harvardindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harvardindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.harvardindependent.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.harvardindependent.com/?p=11145' /><link rel="alternate" type="application/json+oembed" href="https://www.harvardindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harvardindependent.com%2F2020%2F03%2Frace-to-the-starting-line%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.harvardindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harvardindependent.com%2F2020%2F03%2Frace-to-the-starting-line%2F&#038;format=xml" /> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"A-67049500-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-133a25a1893542178322e0d72c776653","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d2fab5c0db9911b" async="async"></script><link rel="icon" href="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-270x270.jpg" /></head><body class="post-template-default single single-post postid-11145 single-format-standard wp-embed-responsive group-blog has-header-image"><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-header-inner"><div class="site-branding"><h1 class="site-title"><a href="https://www.harvardindependent.com/" rel="home">The Harvard Independent</a></h1><h2 class="site-description">Harvard’s only student-run weekly news publication.</h2></div><nav id="site-navigation" class="main-navigation" role="navigation"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button><div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-8356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8356"><a href="#">Issues</a><ul class="sub-menu"><li id="menu-item-8359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8359"><a href="https://www.harvardindependent.com/category/the-sex-issue/">The Sex Issue</a><ul class="sub-menu"><li id="menu-item-9180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9180"><a href="https://www.harvardindependent.com/category/issue/the-2016-sex-issue/">The 2016 Sex Issue</a></li><li id="menu-item-9181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9181"><a href="https://www.harvardindependent.com/category/issue/the-2017-sex-issue/">The 2017 Sex Issue</a></li><li id="menu-item-10024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10024"><a href="https://www.harvardindependent.com/category/issue/the-2018-sex-issue/">The 2018 Sex Issue</a></li></ul></li><li id="menu-item-9182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9182"><a href="https://www.harvardindependent.com/category/the-counter-culture-issue/">The Counter Culture Issue</a><ul class="sub-menu"><li id="menu-item-9260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9260"><a href="https://www.harvardindependent.com/category/issue/11-10-16/">The 2016 Counter Culture Issue</a></li><li id="menu-item-9841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841"><a href="https://www.harvardindependent.com/category/issue/11-02-17-the-counter-culture-issue/">The 2017 Counter Culture Issue</a></li><li id="menu-item-10241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10241"><a href="https://www.harvardindependent.com/category/issue/11-15-18-counter-culture-issue/">The 2018 Counter Culture Issue</a></li><li id="menu-item-10915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10915"><a href="https://www.harvardindependent.com/category/issue/12-5-19-the-counterculture-issue/">The 2019 Counterculture Issue</a></li></ul></li><li id="menu-item-7948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7948"><a href="#">Recent Issues</a><ul class="sub-menu"><li id="menu-item-10880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10880"><a href="https://www.harvardindependent.com/spring-2020/">Spring 2020</a><ul class="sub-menu"><li id="menu-item-11154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11154"><a href="https://www.harvardindependent.com/category/issue/3-5-20-eating-us-alive/">3.5.20: Eating Us Alive</a></li><li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="https://www.harvardindependent.com/category/issue/2-27-20-looking-forward/">2.27.20: Looking Forward</a></li><li id="menu-item-11021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11021"><a href="https://www.harvardindependent.com/category/issue/2-20-20-in-house-muffins/">2.20.20: In-House Muffins</a></li><li id="menu-item-10968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10968"><a href="https://www.harvardindependent.com/category/issue/2-13-20-the-presidential-love-issue/">2.13.20: The Presidential-Love Issue</a></li><li id="menu-item-10890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10890"><a href="https://www.harvardindependent.com/category/issue/2-6-20-the-corona-issue/">2.6.20: The Corona Issue</a></li></ul></li><li id="menu-item-10537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10537"><a href="https://www.harvardindependent.com/fall-2019/">Fall 2019</a><ul class="sub-menu"><li id="menu-item-10709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10709"><a href="https://www.harvardindependent.com/category/issue/12-5-19-the-counterculture-issue/">12.5.19: The Counterculture Issue</a></li><li id="menu-item-10678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10678"><a href="https://www.harvardindependent.com/category/issue/11-21-19-the-harvard-yale-issue/">11.21.19: The Harvard-Yale Issue</a></li><li id="menu-item-10660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10660"><a href="https://www.harvardindependent.com/category/issue/11-7-19-moving-along-in-the-semester/">11.7.19 Moving Along in the Semester</a></li><li id="menu-item-10640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10640"><a href="https://www.harvardindependent.com/category/issue/10-31-19-trick-or-treat/">10.31.19 Trick or Treat</a></li><li id="menu-item-10609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10609"><a href="https://www.harvardindependent.com/category/issue/10-24-19-hitting-a-wall/">10.24.19 Hitting A Wall</a></li><li id="menu-item-10579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10579"><a href="https://www.harvardindependent.com/category/issue/10-17-19-between-a-midterm-and-a-hard-place/">10.17.19 Between a Midterm and a Hard Place</a></li><li id="menu-item-10550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10550"><a href="https://www.harvardindependent.com/category/issue/10-03-19-indy-50th/">10.03.19 Celebrating 50 Years of the Harvard Independent</a></li></ul></li></ul></li><li id="menu-item-7949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7949"><a href="#">Issue Archive</a><ul class="sub-menu"><li id="menu-item-10482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10482"><a href="http://2018-2019">2018-2019</a><ul class="sub-menu"><li id="menu-item-10487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10487"><a href="https://www.harvardindependent.com/spring-2019/">Spring 2019</a><ul class="sub-menu"><li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://www.harvardindependent.com/category/issue/05-30-19/">05.30.19: The Commencement Issue</a></li><li id="menu-item-10488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://www.harvardindependent.com/category/issue/04-25-19/">04.25.19: Summer on the Horizon</a></li><li id="menu-item-10497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10497"><a href="https://www.harvardindependent.com/category/the-sex-issue/04-18-19/">04.18.19: The Sex Issue</a></li><li id="menu-item-10494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10494"><a href="https://www.harvardindependent.com/category/issue/04-11-19/">04.11.19: Standing Strong</a></li><li id="menu-item-10491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://www.harvardindependent.com/category/issue/04-04-19/">04.04.19: April Showers</a></li><li id="menu-item-10495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10495"><a href="https://www.harvardindependent.com/category/issue/03-28-19/">03.28.19: Did Someone Say Spring?</a></li><li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://www.harvardindependent.com/category/03-14-19/">03.14.19: The Women&#8217;s Issue</a></li><li id="menu-item-10498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10498"><a href="https://www.harvardindependent.com/category/issue/03-07-19/">03.07.19: Trapped in Winter</a></li><li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://www.harvardindependent.com/category/issue/2-28-19/">2.28.19: On the Record</a></li><li id="menu-item-10493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://www.harvardindependent.com/category/issue/02-21-19/">02.21.19: Winter in Cambridge</a></li><li id="menu-item-10496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10496"><a href="https://www.harvardindependent.com/category/issue/02-14-19/">02.14.19: Happy Valentine&#8217;s Day!</a></li><li id="menu-item-10499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10499"><a href="https://www.harvardindependent.com/category/issue/2-7-19/">2.7.19: Heading into the New Semester</a></li></ul></li><li id="menu-item-10055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10055"><a href="https://www.harvardindependent.com/fall-2018/">Fall 2018</a><ul class="sub-menu"><li id="menu-item-10167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10167"><a href="https://www.harvardindependent.com/category/issue/12-07-18-tis-the-season/">12.07.18: &#8217;tis The Season</a></li><li id="menu-item-10523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10523"><a href="https://www.harvardindependent.com/category/issue/11-29-19/">11.29.19: On the Hook</a></li><li id="menu-item-10170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10170"><a href="https://www.harvardindependent.com/category/issue/11-15-18-counter-culture-issue/">The 2018 Counter Culture Issue</a></li><li id="menu-item-10169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10169"><a href="https://www.harvardindependent.com/category/issue/11-08-18-midterm-elections/">11.08.18: Midterm Elections</a></li><li id="menu-item-10168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10168"><a href="https://www.harvardindependent.com/category/issue/11-01-18-all-things-scary/">11.01.18: All Things Scary</a></li><li id="menu-item-10128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10128"><a href="https://www.harvardindependent.com/category/issue/10-26-18-cheers-on-the-charles/">10.26.18: Cheers on the Charles</a></li><li id="menu-item-10122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10122"><a href="https://www.harvardindependent.com/category/issue/10-19-18-out-of-the-courthouse/">10.19.18: Out of the Courthouse</a></li><li id="menu-item-10095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10095"><a href="https://www.harvardindependent.com/category/issue/10-11-18/">10.11.18: A New Sheriff is in Town</a></li><li id="menu-item-10057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10057"><a href="https://www.harvardindependent.com/category/issue/10-04-18/">10.04.18: Uncharted Territory</a></li><li id="menu-item-10058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10058"><a href="https://www.harvardindependent.com/category/issue/09-27-18/">09.27.18: Falling Into Place</a></li></ul></li></ul></li><li id="menu-item-10050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10050"><a href="#">2017-2018</a><ul class="sub-menu"><li id="menu-item-10053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10053"><a href="https://www.harvardindependent.com/spring-2018/">Spring 2018</a><ul class="sub-menu"><li id="menu-item-9804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://www.harvardindependent.com/category/issue/02-01-18/">02.01.18: State of the University</a></li><li id="menu-item-9805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://www.harvardindependent.com/category/issue/02-08-18/">02.08.18: All the Places We Got &#038; Stay</a></li><li id="menu-item-9938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9938"><a href="https://www.harvardindependent.com/category/issue/03-08-18/">03.08.18</a></li><li id="menu-item-9806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://www.harvardindependent.com/category/issue/02-15-18/">02.15.18: A Budding Romance</a></li><li id="menu-item-10025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10025"><a href="https://www.harvardindependent.com/category/issue/the-2018-sex-issue/">The 2018 Sex Issue</a></li></ul></li><li id="menu-item-9843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9843"><a href="https://www.harvardindependent.com/fall-2017/">Fall 2017</a><ul class="sub-menu"><li id="menu-item-9162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9162"><a href="https://www.harvardindependent.com/category/issue/09-07-2017/">09.07.2017: Back in the Game</a></li><li id="menu-item-9163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9163"><a href="https://www.harvardindependent.com/category/issue/09-14-2017/">09.14.2017: Second Guessing</a></li><li id="menu-item-9164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9164"><a href="https://www.harvardindependent.com/category/issue/09-21-2017/">09.21.2017: The Equinox Issue</a></li><li id="menu-item-9165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9165"><a href="https://www.harvardindependent.com/category/issue/09-28-17-when-september-ends/">09.28.17: When September Ends</a></li><li id="menu-item-9183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9183"><a href="https://www.harvardindependent.com/category/issue/10-05-2017/">10.05.2017: the Oktoberfest issue</a></li><li id="menu-item-9184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9184"><a href="https://www.harvardindependent.com/category/issue/10-12-2017/">10.12.2017: Seize the Day</a></li><li id="menu-item-9185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9185"><a href="https://www.harvardindependent.com/category/issue/10-19-2017/">10.19.2017: Coming Together and Falling Apart</a></li><li id="menu-item-9186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9186"><a href="https://www.harvardindependent.com/category/issue/10-26-2017/">10.26.2017: The Halloween Issue</a></li><li id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="https://www.harvardindependent.com/category/issue/11-02-17-the-counter-culture-issue/">11.02.17: The Counter Culture Issue</a></li><li id="menu-item-9326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="https://www.harvardindependent.com/category/issue/11-09-2017/">11.09.2017: Declaration of Concentration</a></li><li id="menu-item-9364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9364"><a href="https://www.harvardindependent.com/category/issue/11-16-2017/">11.16.2017: the Harvard-Yale Issue</a></li></ul></li></ul></li><li id="menu-item-9678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9678"><a href="#">2016-2017</a><ul class="sub-menu"><li id="menu-item-9272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9272"><a href="https://www.harvardindependent.com/spring-2017/">Spring 2017</a><ul class="sub-menu"><li id="menu-item-9229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9229"><a href="https://www.harvardindependent.com/category/issue/02-02-17-issue/">02.02.2017: All Things New</a></li><li id="menu-item-8711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8711"><a href="https://www.harvardindependent.com/category/issue/02-09-17/">02.09.17: Practically Speaking</a></li><li id="menu-item-8766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8766"><a href="https://www.harvardindependent.com/category/issue/02-16-17/">02.16.17: The Matchups Issue</a></li><li id="menu-item-9230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9230"><a href="https://www.harvardindependent.com/category/issue/02-23-2017/">02.23.2017: The Junior Parents Issue</a></li><li id="menu-item-9231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9231"><a href="https://www.harvardindependent.com/category/issue/03-02-17/">03.02.2017: It Matters.</a></li><li id="menu-item-9232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9232"><a href="https://www.harvardindependent.com/category/issue/03-09-2017/">03.09.2017: The Housing Day Issue</a></li><li id="menu-item-9233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9233"><a href="https://www.harvardindependent.com/category/issue/03-23-2017/">03.23.2017: the Short Issue</a></li><li id="menu-item-9234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9234"><a href="https://www.harvardindependent.com/category/issue/03-30-2017/">03.30.2017: Career Oriented</a></li><li id="menu-item-9235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9235"><a href="https://www.harvardindependent.com/category/issue/04-06-2017/">04.06.2017: In All Honesty</a></li><li id="menu-item-9236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9236"><a href="https://www.harvardindependent.com/category/issue/04-13-2017/">04.13.2017: Happy Birthday, Thomas Jefferson</a></li><li id="menu-item-9273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9273"><a href="https://www.harvardindependent.com/category/issue/the-2017-sex-issue/">The 2017 Sex Issue</a></li><li id="menu-item-9237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9237"><a href="https://www.harvardindependent.com/category/issue/05-25-2017/">05.25.2017: The Commencement Issue</a></li></ul></li><li id="menu-item-9703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9703"><a href="https://www.harvardindependent.com/year-review-2016/">Year in Review: 2016</a></li><li id="menu-item-9271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9271"><a href="https://www.harvardindependent.com/fall-2016/">Fall 2016</a><ul class="sub-menu"><li id="menu-item-8567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8567"><a href="https://www.harvardindependent.com/category/issue/09-08-16/">09.08.16: Golden Rule Days</a></li><li id="menu-item-8564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8564"><a href="https://www.harvardindependent.com/category/issue/09-15-16/">09.15.16: Filling in the Blanks</a></li><li id="menu-item-8565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8565"><a href="https://www.harvardindependent.com/category/issue/09-22-16/">09.22.16: Life After Add/Drop</a></li><li id="menu-item-8563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8563"><a href="https://www.harvardindependent.com/category/issue/09-29-16/">09.29.16: The Wellness Issue</a></li><li id="menu-item-8568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8568"><a href="https://www.harvardindependent.com/category/issue/10-06-16/">10.06.16: Striking Out</a></li><li id="menu-item-8566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8566"><a href="https://www.harvardindependent.com/category/issue/10-13-16/">10.13.16: Falling Action</a></li><li id="menu-item-8569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8569"><a href="https://www.harvardindependent.com/category/issue/10-20-16/">10.20.16: Almost There&#8230;</a></li><li id="menu-item-8570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8570"><a href="https://www.harvardindependent.com/category/issue/10-27-16/">10.27.16: The Halloween Issue</a></li><li id="menu-item-8572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8572"><a href="https://www.harvardindependent.com/category/issue/11-03-16-issue/">11.03.16: November Time</a></li><li id="menu-item-9265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9265"><a href="https://www.harvardindependent.com/category/issue/11-10-16/">The 2016 Counter Culture Issue</a></li><li id="menu-item-9264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9264"><a href="https://www.harvardindependent.com/category/issue/11-17-2016/">11.17.2016: the Harvard-Yale Issue</a></li></ul></li></ul></li><li id="menu-item-9679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9679"><a href="#">2015-2016</a><ul class="sub-menu"><li id="menu-item-9548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9548"><a href="https://www.harvardindependent.com/category/issue/summer-16/">2016 Summer Blog</a></li><li id="menu-item-9475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9475"><a href="https://www.harvardindependent.com/spring-2016/">Spring 2016</a><ul class="sub-menu"><li id="menu-item-9538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9538"><a href="https://www.harvardindependent.com/category/issue/02-04-16/">02.04.16</a></li><li id="menu-item-9539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9539"><a href="https://www.harvardindependent.com/category/issue/02-11-16/">02.11.16: Valentine&#8217;s Day</a></li><li id="menu-item-9540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9540"><a href="https://www.harvardindependent.com/category/issue/02-18-16/">02.18.16: February Fever</a></li><li id="menu-item-9541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9541"><a href="https://www.harvardindependent.com/category/issue/02-25-16/">02.25.16: By Leaps and Bounds</a></li><li id="menu-item-9542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9542"><a href="https://www.harvardindependent.com/category/issue/03-03-16/">03.03.16: Mending Our Ways</a></li><li id="menu-item-9543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9543"><a href="https://www.harvardindependent.com/category/issue/03-10-16/">03.10.2016: The Housing Day Issue</a></li><li id="menu-item-9544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9544"><a href="https://www.harvardindependent.com/category/issue/03-31-16/">03.31.2016: Spring is Sure to Follow</a></li><li id="menu-item-9545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9545"><a href="https://www.harvardindependent.com/category/issue/04-07-16/">04.07.2016: Eureka!</a></li><li id="menu-item-9546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9546"><a href="https://www.harvardindependent.com/category/issue/04-14-16/">04.14.2016: Speak Up!</a></li><li id="menu-item-9547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9547"><a href="https://www.harvardindependent.com/category/issue/04-21-16/">04.21.2016: A Few of Our Favorite Things</a></li><li id="menu-item-9551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9551"><a href="https://www.harvardindependent.com/category/issue/the-2016-sex-issue/">The 2016 Sex Issue</a></li></ul></li><li id="menu-item-9476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9476"><a href="https://www.harvardindependent.com/fall-2015/">Fall 2015</a><ul class="sub-menu"><li id="menu-item-9477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9477"><a href="https://www.harvardindependent.com/category/issue/09-17-15/">09.17.15</a></li><li id="menu-item-9479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9479"><a href="https://www.harvardindependent.com/category/issue/09-24-15/">09.24.15: Falling Into Place</a></li><li id="menu-item-9480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9480"><a href="https://www.harvardindependent.com/category/issue/10-01-15/">10.01.15: The Secret Lives of Students</a></li><li id="menu-item-9481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9481"><a href="https://www.harvardindependent.com/category/issue/10-08-15/">10.08.15</a></li><li id="menu-item-9482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9482"><a href="https://www.harvardindependent.com/category/issue/10-15-15/">10.15.15</a></li><li id="menu-item-9483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9483"><a href="https://www.harvardindependent.com/category/issue/10-22-15/">10.22.15</a></li><li id="menu-item-9484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9484"><a href="https://www.harvardindependent.com/category/issue/10-29-15/">10.29.15</a></li><li id="menu-item-9488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9488"><a href="https://www.harvardindependent.com/category/issue/11-05-15/">11.5.15</a></li><li id="menu-item-9486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9486"><a href="https://www.harvardindependent.com/category/issue/11-12-15/">11.12.15</a></li><li id="menu-item-9487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9487"><a href="https://www.harvardindependent.com/category/issue/11-19-15/">11.19.15</a></li><li id="menu-item-9501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9501"><a href="https://www.harvardindependent.com/category/issue/dec-15/">December 2015</a></li></ul></li></ul></li><li id="menu-item-9676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9676"><a href="#">2014-2015</a><ul class="sub-menu"><li id="menu-item-7989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7989"><a href="https://www.harvardindependent.com/2014-1015/">Spring 2015</a></li><li id="menu-item-7617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7617"><a href="https://www.harvardindependent.com/fall-2014/">Fall 2014</a></li></ul></li><li id="menu-item-9673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9673"><a href="#">2013-2014</a><ul class="sub-menu"><li id="menu-item-7616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7616"><a href="https://www.harvardindependent.com/2013-2014/">Spring 2014</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://www.harvardindependent.com/fall-2013/">Fall 2013</a></li></ul></li><li id="menu-item-9672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9672"><a href="#">2012-2013</a><ul class="sub-menu"><li id="menu-item-7643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7643"><a href="https://www.harvardindependent.com/spring-2013/">Spring 2013</a></li><li id="menu-item-7644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7644"><a href="https://www.harvardindependent.com/fall-2012/">Fall 2012</a></li></ul></li><li id="menu-item-9674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9674"><a href="#">2011-2012</a><ul class="sub-menu"><li id="menu-item-9675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9675"><a href="https://www.harvardindependent.com/spring-2012/">Spring 2012</a></li></ul></li><li id="menu-item-9671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9671"><a href="#">2010-2011</a><ul class="sub-menu"><li id="menu-item-7646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7646"><a href="https://www.harvardindependent.com/spring-2011/">Spring 2011</a></li><li id="menu-item-7645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7645"><a href="https://www.harvardindependent.com/fall-2012-2/">Fall 2011</a></li><li id="menu-item-7647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7647"><a href="https://www.harvardindependent.com/fall-2010/">Fall 2010</a></li></ul></li><li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9669"><a href="#">2009-2010</a><ul class="sub-menu"><li id="menu-item-7648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7648"><a href="https://www.harvardindependent.com/spring-2010/">Spring 2010</a></li><li id="menu-item-7649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7649"><a href="https://www.harvardindependent.com/fall-2009/">Fall 2009</a></li></ul></li><li id="menu-item-9670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9670"><a href="#">2008-2009</a><ul class="sub-menu"><li id="menu-item-7650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7650"><a href="https://www.harvardindependent.com/spring-2009/">Spring 2009</a></li><li id="menu-item-7651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7651"><a href="https://www.harvardindependent.com/fall-2008/">Fall 2008</a></li></ul></li></ul></li></ul></li><li id="menu-item-7976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7976"><a href="https://www.harvardindependent.com/category/news/">News</a></li><li id="menu-item-7972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7972"><a href="https://www.harvardindependent.com/category/forum/">Forum</a></li><li id="menu-item-7973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7973"><a href="https://www.harvardindependent.com/category/arts/">Arts</a></li><li id="menu-item-7975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7975"><a href="https://www.harvardindependent.com/category/sports/">Sports</a></li><li id="menu-item-8710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8710"><a href="https://www.harvardindependent.com/podcast/">Podcast</a></li><li id="menu-item-7991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7991"><a title="Comp" href="https://www.harvardindependent.com/comp-the-indy/2019-fall-comp/">2020 Spring Comp</a></li><li id="menu-item-9177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9177"><a href="https://www.harvardindependent.com/category/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-10089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10089"><a href="https://www.harvardindependent.com/category/columns/treetises/">Treetises</a><ul class="sub-menu"><li id="menu-item-9178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9178"><a href="https://www.harvardindependent.com/category/columns/ask-ana/">Ask Ana</a><ul class="sub-menu"><li id="menu-item-9278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9278"><a href="https://www.harvardindependent.com/harvard-independents-ask-ana/">The Harvard Independent&#8217;s Ask Ana</a></li></ul></li></ul></li><li id="menu-item-9179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9179"><a href="https://www.harvardindependent.com/category/columns/engi-queering-the-swug-chronicles/">Engi-Queering: the SWUG Chronicles</a></li><li id="menu-item-9372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9372"><a href="https://www.harvardindependent.com/category/columns/doodleswug/">doodleSWUG</a><ul class="sub-menu"><li id="menu-item-9400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9400"><a href="https://www.harvardindependent.com/doodleswug/">doodleSWUG</a></li></ul></li></ul></li><li id="menu-item-7573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7573"><a href="https://www.harvardindependent.com/category/blog/">Blog</a></li><li id="menu-item-8358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8358"><a href="https://www.harvardindependent.com/category/features/">Features</a></li></ul></div></nav><div id="search-header" class="search-header"> <button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button><form role="search" method="get" class="search-form" action="https://www.harvardindependent.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></header><div class="header-image"><div class="header-image-inner"> <a href="https://www.harvardindependent.com/" rel="home"> <img src="https://www.harvardindependent.com/wp-content/uploads/2017/12/indy4.png" width="2048" height="683" alt=""> </a></div></div><div id="content" class="site-content"><div class="site-content-inner"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-11145" class="post-11145 post type-post status-publish format-standard has-post-thumbnail hentry category-3-5-20-eating-us-alive category-arts"><header class="entry-header"><div class="post-thumbnail"> <img width="1920" height="768" src="https://www.harvardindependent.com/wp-content/uploads/2020/03/Isa-Sonic-feb-27-1920x768.jpg" class="attachment-gazette-single-thumbnail size-gazette-single-thumbnail wp-post-image" alt="" /></div><div class="entry-meta"> <span class="cat-links"><a href="https://www.harvardindependent.com/category/issue/3-5-20-eating-us-alive/" rel="category tag">3.5.20: Eating Us Alive</a>, <a href="https://www.harvardindependent.com/category/arts/" rel="category tag">Arts</a></span></div><h1 class="entry-title">Race To The Starting Line</h1></header><div class="entry-content"><p>By <a href="https://www.harvardindependent.com/author/michael-kielstra/" title="Posts by Michael Kielstra" rel="author">Michael Kielstra</a></p><div class="at-above-post addthis_tool" data-url="https://www.harvardindependent.com/2020/03/race-to-the-starting-line/"></div><p style="text-align: center;"><a href="https://www.harvardindependent.com/wp-content/uploads/2020/03/Isa-Sonic-feb-27-scaled.jpg"><img class="alignnone size-medium wp-image-11146" src="https://www.harvardindependent.com/wp-content/uploads/2020/03/Isa-Sonic-feb-27-300x214.jpg" alt="" width="300" height="214" srcset="https://www.harvardindependent.com/wp-content/uploads/2020/03/Isa-Sonic-feb-27-300x214.jpg 300w, https://www.harvardindependent.com/wp-content/uploads/2020/03/Isa-Sonic-feb-27-1024x730.jpg 1024w, https://www.harvardindependent.com/wp-content/uploads/2020/03/Isa-Sonic-feb-27-768x547.jpg 768w, https://www.harvardindependent.com/wp-content/uploads/2020/03/Isa-Sonic-feb-27-1536x1094.jpg 1536w, https://www.harvardindependent.com/wp-content/uploads/2020/03/Isa-Sonic-feb-27-scaled.jpg 2048w, https://www.harvardindependent.com/wp-content/uploads/2020/03/Isa-Sonic-feb-27-84x60.jpg 84w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><b>Race To The Starting Line</b></p><p><i><span style="font-weight: 400;">A Spoiler Conversation about </span></i><span style="font-weight: 400;">Sonic the Hedgehog</span></p><p>&nbsp;</p><p><span style="font-weight: 400;">By MICHAEL KIELSTRA and JONATHAN ZHANG</span></p><p>&nbsp;</p><p><span style="font-weight: 400;">JZ: Hi, I’m Jonny Zhang.</span></p><p><span style="font-weight: 400;">MK: And I’m Michael Kielstra, and we just saw </span><i><span style="font-weight: 400;">Sonic the Hedgehog</span></i><span style="font-weight: 400;">. For context, I know next to nothing about Sonic the Hedgehog.</span></p><p><span style="font-weight: 400;">JZ: And I know almost everything about Sonic the Hedgehog. I have to say, even looking past nostalgia, it was a decent movie. It had its good moments.</span></p><p><span style="font-weight: 400;">MK: It had a lot of heart. People throw around the word “heart” a lot with kids’ movies, but I thought this movie had it.</span></p><p><span style="font-weight: 400;">JZ: Absolutely. It did not feel like a cash grab, for most of it, not at all.</span></p><p><span style="font-weight: 400;">MK: I thought all the character arcs could have used five more minutes.</span></p><p><span style="font-weight: 400;">JZ: There were character arcs?</span></p><p><span style="font-weight: 400;">MK: The first half of them were really good. We have Sonic running because he’s scared, and then because it’s fun, and then to protect friends in bar fights, and then to protect people against the evil Dr. Robotnik. Between those last two, we just needed one more transitional scene so that the landing would properly stick.</span></p><p><span style="font-weight: 400;">JZ: The arc that felt really abrupt for me was – I can’t even remember his name – Donut Lord. The main human protagonist. He went from pretty much despising Sonic to being his best friend, in one scene.</span></p><p><span style="font-weight: 400;">MK: His five minutes could have just been Sonic convincing him to have fun at the bar. That would have been great.</span></p><p><span style="font-weight: 400;">JZ: That was condensed into one line, one piece of dialogue. It was like “Let’s not do this. All right, let’s do this.”</span></p><p><span style="font-weight: 400;">MK: If they’d had a proper conversation about this, then that would have been a great scene. The writers seemed pretty willing to just change things as the plot demanded whenever they wanted to.</span></p><p><span style="font-weight: 400;">JZ: Sonic’s speed is also inconsistent. There’s no way around it. One second he’s moving fast in his slow time zone, like he is somehow moving fast within everyone else moving slow–</span></p><p><span style="font-weight: 400;">MK: I quite liked that. I got the idea that was Sonic pushing himself.</span></p><p><span style="font-weight: 400;">JZ: I can see that. But then a few scenes earlier he got shot by a dart gun. In fairness, I don’t think it matters. It matters if it’s absurd, but I don’t think it hit absurdity if you discount the dart gun.</span></p><p><span style="font-weight: 400;">MK: That’s an inciting incident, and we all know the plot stops for the inciting incident. They get away with it, though, and I think they get away with it for one particular reason: Sonic, the character, has a ton of style.</span></p><p><span style="font-weight: 400;">JZ: Sonic does have style. He absolutely does. The movie really plays up the immaturity or the naiveté of Sonic more than the video games have in the past. That’s a good thing and a bad thing: it allows him to have a character arc, certainly. He still has that teenager attitude that he’s well-known for.</span></p><p><span style="font-weight: 400;">MK: When they were in the fight, and Sonic slows down time, and that song plays “My feet go boom boom boom,” I laughed. That felt like the kind of song Sonic would play, had he been editing this movie.</span></p><p><span style="font-weight: 400;">JZ: Oh yeah.</span></p><p><span style="font-weight: 400;">MK: I think that says good things about the characterization, that after only half a movie we agree on that integral part of his character.</span></p><p><span style="font-weight: 400;">JZ: I think that scene was one of a few that absolutely showcased Sonic as a character at his best, as a kid having fun.</span></p><p><span style="font-weight: 400;">MK: What would you say the other ones were?</span></p><p><span style="font-weight: 400;">JZ: Sonic living in his little cave was one. He was reading “Flash” comics, he was running in a washing machine like a hamster in a hamster wheel. His narration, even if it did feel “Deadpool”-esque, was genuinely funny. Those are things that are connected to the video-game Sonic, but the movie Sonic also has a few moments where he gets to show off his personality. I always think about the baseball scene.</span></p><p><span style="font-weight: 400;">MK: That’s actually a really sad scene. I saw one reviewer who claimed that the baseball scene was an expression of the unalloyed joy of the movie, and I think there’s a lot of unalloyed joy in the movie, and I like that, but I definitely think there’s a lot of poignancy in there.</span></p><p><span style="font-weight: 400;">JZ: One of the really little, subtle set-pieces that I want to talk about, because I keep forgetting about it but looking back I think it is one of the most brilliant and unique uses of Sonic’s speed, is the therapist, where he’s playing different parts for himself and he’s able to do that because he can jump back and forth between the personalities so fast. That’s subtle but it’s unique and it’s so in line with what Sonic would do.</span></p><p><span style="font-weight: 400;">MK: I thought it was very powerful the way the movie used that to emphasize that he had been playing all the parts in his life this whole time, and in the therapist and the baseball game, the speed becomes, in more ways than one, an excuse to never settle down. Why should he? He can go fast.</span></p><p><span style="font-weight: 400;">JZ: He can literally talk to himself as if he were in two places.</span></p><p><span style="font-weight: 400;">MK: It’s a movie about someone biologically optimized to be alone, realizing how crappy that is. </span></p><p><span style="font-weight: 400;">JZ: Those scenes might have been the saddest in the movie because they weren’t part of a grand overarching story. When Sonic is down in the final battle, you know he’s going to get up through the real superpower of friendship and he’s going to win the day.</span></p><p><span style="font-weight: 400;">MK: Let’s be honest, there’s only one way the movie could have ever ended. But you don’t get that same sense of things turning out right, not when he’s playing baseball by himself.</span></p><p><span style="font-weight: 400;">JZ: And if we’re going to empathize with him, we have to talk about his new design and how that helps. There are a lot of times where the movie relies on him looking like something the audience wants to enjoy. I don’t see that happening with the old design.</span></p><p><span style="font-weight: 400;">MK: Most of the film was so well-animated. I thought that Sonic’s speed was beautiful. With the blue streak and then when Robotnik had the red streak. There’s no reason why he would have that particular color, but it was beautiful. And while we’re on this subject, let’s talk Robotnik.</span></p><p><span style="font-weight: 400;">JZ: Yes! Oh my gosh, yes.</span></p><p><span style="font-weight: 400;">MK: Jim Carrey knows precisely what kind of movie he’s in.</span></p><p><span style="font-weight: 400;">JZ: Obviously Jim Carrey’s take on Robotnik is different than the games’, not only in terms of looks.  They feel like very different ends of the mad scientist spectrum. I’d say Dr. Eggman in the games is closer to someone like Dr. Doofenshmirtz from </span><i><span style="font-weight: 400;">Phineas and Ferb</span></i><span style="font-weight: 400;">, but Carrey makes that character his own.</span></p><p><span style="font-weight: 400;">MK: You couldn’t really do Doofenshmirtz in a movie because you need a genuine enemy for Sonic. You need someone a bit more unhinged. I think you mentioned to me that you liked the scene where he was doing the lab analysis and dancing in the back of his truck.</span></p><p><span style="font-weight: 400;">JZ: That was one of the best, if not the best, scenes in the movie. It was just two minutes of unabashed crazy.</span></p><p><span style="font-weight: 400;">MK: He does “unabashed crazy” very well. Tell me about that robo-tank that he sends after them.</span></p><p><span style="font-weight: 400;">JZ: In the games, the robots are called Badniks and their whole schtick is that they’re a bit more stylistic.  The robots in the movie were definitely more sterile – they had that white futuristic gloss on them – but, that said, that scene where the tank was chasing after them and it became a motorcycle and it became a unicycle and then it became a tiny helicopter and then it became a grenade: that perfectly captures what an Eggman robot is. It probably has very little practical purpose but makes you go, “I wish I had thought of that.”</span></p><p><span style="font-weight: 400;">MK: Robotnik question: Agent Stone, the guy who pals around with Robotnik for no good reason. Does he come up anywhere in the games at all?</span></p><p><span style="font-weight: 400;">JZ: Nope. Neither does Longclaw, Sonic’s owl mother. This movie had three existing characters and they were Sonic, Tails, and Robotnik. And only two of them got any airtime, really. It felt less like a Sonic movie and more like a movie with Sonic in it, and that was good and bad for a long-time Sonic fan like me.</span></p><p><span style="font-weight: 400;">MK: What would you say would have been a Sonic movie, if this is a movie with Sonic?</span></p><p><span style="font-weight: 400;">JZ: That’s the issue with Sonic. His stories are very simple. It’s good guy versus bad guy. It’s hard to turn that into a movie. It’s harder to turn that into a good movie. I see why they did what they did. This movie was great. It was a lot of fun as a Sonic fan. But one of the reasons why it might have been fun to me and less so to you was, because I know so much about Sonic, this movie did a lot that differed from my expectations. Things like, Eggman’s whole schtick is different to his schtick in the games, Sonic’s personality is different. Sonic games don’t take place in the real world, for the most part, so that’s another thing. The ending, having Eggman adopting the moustache and the bald look, Tails coming in… For all its good parts, the best part of the movie was how excited it got me for the sequel.</span></p><p><span style="font-weight: 400;">MK: By the way, is Tails like that in the games? A bit more nerdy and on the straight-and-narrow than Sonic?</span></p><p><span style="font-weight: 400;">JZ: Nerdy, yes. Tails in the movie, from the single line we got from him, seemed a bit more confident. A lot of Tails’s story in the games actually is that he’s the one who’s alone, he’s the one who’s isolated, but they gave that to Sonic.</span></p><p><span style="font-weight: 400;">MK: There was some kid in the theatre with us who, when we saw Tails, just yelled “Tails!” from the back. This seven-year-old girl. Most wholesome thing I had heard that evening. I remember on the bus there was this ad for a church, and someone had scribbled “Lies” all over it. My personal beliefs notwithstanding, this is why we can’t have nice things. </span><i><span style="font-weight: 400;">Parasite</span></i><span style="font-weight: 400;"> had just won Best Picture. I haven’t seen </span><i><span style="font-weight: 400;">Parasite</span></i><span style="font-weight: 400;">, I hear very good things, but it’s also a very dark, dark comedy, if it’s a comedy at all. Martin Scorsese has just produced </span><i><span style="font-weight: 400;">The Irishman</span></i><span style="font-weight: 400;">, which is three hours of men behaving badly and being sad, and I wanted to see a movie about a happy hedgehog that runs fast and blows up bad guy robots. And I was not disappointed. It had enough of a plotline that I was happy to sit there, it had enough characterization that we can have a twenty-minute talk about it, and it just made me feel happy.</span></p><p><span style="font-weight: 400;">JZ: You bring up Scorsese. He recently said something like “The Marvel movies aren’t cinema.” He compared them more to amusement parks, and I think that’s a self-defeating argument. If they make people happy, who cares?</span></p><p><span style="font-weight: 400;">MK: That’s all Scorsese is trying to do: make people think, make people feel. I think Sonic hit a lot of the standard drama/comedy beats. I felt sad, I felt happy, I didn’t have my philosophy challenged much, but I had it challenged a little. If this is an amusement park, I want a season ticket.</span></p><p><span style="font-weight: 400;">JZ: Exactly.</span></p><p>&nbsp;</p><p>&nbsp;</p><p><i><span style="font-weight: 400;">Michael Kielstra ’22 </span></i><span style="font-weight: 400;">(</span><span style="font-weight: 400;">pmkielstra@college.harvard.edu</span><span style="font-weight: 400;">)</span><i><span style="font-weight: 400;"> might not have to go fast, but likes to anyway.</span></i></p><p><i><span style="font-weight: 400;">Jonathan Zhang ’23 </span></i><span style="font-weight: 400;">(</span><span style="font-weight: 400;">jonathan_zhang@college.harvard.edu</span><span style="font-weight: 400;">)</span><i><span style="font-weight: 400;"> thought “Shadow the Hedgehog” was a good game.</span></i></p><div class="at-below-post addthis_tool" data-url="https://www.harvardindependent.com/2020/03/race-to-the-starting-line/"></div></div><footer class="entry-footer"> <span class="posted-on"><a href="https://www.harvardindependent.com/2020/03/race-to-the-starting-line/" rel="bookmark"><time class="entry-date published" datetime="2020-03-05T10:46:21-05:00">March 5, 2020</time><time class="updated" datetime="2020-03-05T10:47:34-05:00">March 5, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.harvardindependent.com/author/michael-kielstra/">Michael Kielstra</a></span></span></footer></article><div id="disqus_thread"></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.harvardindependent.com/2020/03/its-comping-season/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">It’s Comping Season</span></a></div><div class="nav-next"><a href="https://www.harvardindependent.com/2020/03/work-of-the-week-3/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Work of The Week</span></a></div></div></nav></main></div> <button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button><div id="secondary" class="widget-area" role="complementary"><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.harvardindependent.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="recent-posts-3" class="widget widget_recent_entries"><h2 class="widget-title">Recent Posts</h2><ul><li> <a href="https://www.harvardindependent.com/2020/03/work-of-the-week-3/">Work of The Week</a> <span class="post-date">March 5, 2020</span></li><li> <a href="https://www.harvardindependent.com/2020/03/race-to-the-starting-line/" aria-current="page">Race To The Starting Line</a> <span class="post-date">March 5, 2020</span></li><li> <a href="https://www.harvardindependent.com/2020/03/its-comping-season/">It’s Comping Season</a> <span class="post-date">March 5, 2020</span></li><li> <a href="https://www.harvardindependent.com/2020/03/victories-for-harvard-athletics/">Victories for Harvard Athletics</a> <span class="post-date">March 5, 2020</span></li><li> <a href="https://www.harvardindependent.com/2020/03/my-experience-with-the-ghun-gods/">My Experience With the Ghun-gods</a> <span class="post-date">March 5, 2020</span></li><li> <a href="https://www.harvardindependent.com/2020/03/the-end-of-weinsteins-run/">The End of Weinstein’s Run</a> <span class="post-date">March 5, 2020</span></li><li> <a href="https://www.harvardindependent.com/2020/03/the-big-fish-finds-his-pond/">The Big Fish Finds His Pond</a> <span class="post-date">March 5, 2020</span></li></ul></aside><aside id="addthis_tool_by_class_name_widget-0" class="widget widget_addthis_tool_by_class_name_widget"><h2 class="widget-title"></h2><div class="addthis_toolbox addthis_default_style "><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_pinterest_pinit"></a><a class="addthis_counter addthis_pill_style"></a></div></aside></div></div></div><div id="tertiary" class="footer-widget" role="complementary"><div class="footer-widget-inner"></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-footer-inner"><div class="site-info"> <a href="http://wordpress.org/">Proudly powered by WordPress</a> <span class="genericon genericon-wordpress sep"></span> Theme: Gazette by <a href="https://wordpress.com/themes/" rel="designer">Automattic</a>.</div></div></footer></div> <script type='text/javascript'>var countVars = {"disqusShortname":"theharvardindependent"};</script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"11145 https:\/\/www.harvardindependent.com\/?p=11145","disqusShortname":"theharvardindependent","disqusTitle":"Race To The Starting Line","disqusUrl":"https:\/\/www.harvardindependent.com\/2020\/03\/race-to-the-starting-line\/","postId":"11145"};</script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/navigation.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/featured-content.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/header.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/search.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/single-thumbnail.js?ver=20150416'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/single.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/sidebar.js?ver=20150429'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> </body></html>