<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.harvardindependent.com/xmlrpc.php"><link type="text/css" media="all" href="https://www.harvardindependent.com/wp-content/cache/autoptimize/css/autoptimize_aa8a6815ee1f9786184774fbcc0b489c.css" rel="stylesheet" /><title>A Symbol for Something | The Harvard Independent</title><link rel="canonical" href="https://www.harvardindependent.com/2019/03/a-symbol-for-something/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="A Symbol for Something | The Harvard Independent" /><meta property="og:description" content="A Symbol for Something By AIDAN FITZSIMONS and TUSHAR DWIVEDI &nbsp; A: On Monday, we had a snow day. We didn’t have an actual snow day, but it snowed a lot, and we definitely had a day. J: Snow slushing &hellip;" /><meta property="og:url" content="https://www.harvardindependent.com/2019/03/a-symbol-for-something/" /><meta property="og:site_name" content="The Harvard Independent" /><meta property="article:publisher" content="https://www.facebook.com/harvardindependent" /><meta property="article:tag" content="Arts" /><meta property="article:tag" content="igloo" /><meta property="article:tag" content="perspective" /><meta property="article:tag" content="winter" /><meta property="article:section" content="03.07.19: Trapped in Winter" /><meta property="article:published_time" content="2019-03-06T23:03:39+00:00" /><meta property="article:modified_time" content="2019-03-06T23:03:58+00:00" /><meta property="og:updated_time" content="2019-03-06T23:03:58+00:00" /><meta property="og:image" content="https://www.harvardindependent.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-5.58.54-PM.png" /><meta property="og:image:secure_url" content="https://www.harvardindependent.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-5.58.54-PM.png" /><meta property="og:image:width" content="461" /><meta property="og:image:height" content="607" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="A Symbol for Something By AIDAN FITZSIMONS and TUSHAR DWIVEDI &nbsp; A: On Monday, we had a snow day. We didn’t have an actual snow day, but it snowed a lot, and we definitely had a day. J: Snow slushing &hellip;" /><meta name="twitter:title" content="A Symbol for Something | The Harvard Independent" /><meta name="twitter:site" content="@HarvardIndy" /><meta name="twitter:image" content="https://www.harvardindependent.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-5.58.54-PM.png" /><meta name="twitter:creator" content="@HarvardIndy" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.harvardindependent.com/","sameAs":["https://www.facebook.com/harvardindependent","https://www.instagram.com/harvardindependent/","https://www.linkedin.com/grp/home?gid=2361030","https://twitter.com/HarvardIndy"],"@id":"https://www.harvardindependent.com/#organization","name":"The Harvard Independent","logo":"http://www.harvardindependent.com/wp-content/uploads/2015/08/the-harvard-independent-logo.jpg"}</script> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.harvardindependent.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.harvardindependent.com/category/03-07-19/","name":"03.07.19: Trapped in Winter"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.harvardindependent.com/2019/03/a-symbol-for-something/","name":"A Symbol for Something"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Harvard Independent &raquo; Feed" href="https://www.harvardindependent.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Harvard Independent &raquo; Comments Feed" href="https://www.harvardindependent.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Harvard Independent &raquo; A Symbol for Something Comments Feed" href="https://www.harvardindependent.com/2019/03/a-symbol-for-something/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67049500-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67049500-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harvardindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gazette-lora-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='gazette-lato-inconsolata-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.0.3' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.harvardindependent.com","hash_tracking":"false"};</script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://www.harvardindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harvardindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.harvardindependent.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.harvardindependent.com/?p=10355' /><link rel="alternate" type="application/json+oembed" href="https://www.harvardindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harvardindependent.com%2F2019%2F03%2Fa-symbol-for-something%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.harvardindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harvardindependent.com%2F2019%2F03%2Fa-symbol-for-something%2F&#038;format=xml" /> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.0.3"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"A-67049500-1","data_ga_social":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-133a25a1893542178322e0d72c776653","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f926a1d2dcfdcd" async="async"></script><link rel="icon" href="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-270x270.jpg" /></head><body class="post-template-default single single-post postid-10355 single-format-standard wp-embed-responsive group-blog has-header-image"><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-header-inner"><div class="site-branding"><h1 class="site-title"><a href="https://www.harvardindependent.com/" rel="home">The Harvard Independent</a></h1><h2 class="site-description">Harvard’s only student-run weekly news publication.</h2></div><nav id="site-navigation" class="main-navigation" role="navigation"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button><div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-8356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8356"><a href="#">Issues</a><ul class="sub-menu"><li id="menu-item-8359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8359"><a href="https://www.harvardindependent.com/category/the-sex-issue/">The Sex Issue</a><ul class="sub-menu"><li id="menu-item-9180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9180"><a href="https://www.harvardindependent.com/category/issue/the-2016-sex-issue/">The 2016 Sex Issue</a></li><li id="menu-item-9181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9181"><a href="https://www.harvardindependent.com/category/issue/the-2017-sex-issue/">The 2017 Sex Issue</a></li><li id="menu-item-10024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10024"><a href="https://www.harvardindependent.com/category/issue/the-2018-sex-issue/">The 2018 Sex Issue</a></li></ul></li><li id="menu-item-9182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9182"><a href="https://www.harvardindependent.com/category/the-counter-culture-issue/">The Counter Culture Issue</a><ul class="sub-menu"><li id="menu-item-9260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9260"><a href="https://www.harvardindependent.com/category/issue/11-10-16/">The 2016 Counter Culture Issue</a></li><li id="menu-item-9841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841"><a href="https://www.harvardindependent.com/category/issue/11-02-17-the-counter-culture-issue/">The 2017 Counter Culture Issue</a></li><li id="menu-item-10241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10241"><a href="https://www.harvardindependent.com/category/issue/11-15-18-counter-culture-issue/">The 2018 Counter Culture Issue</a></li></ul></li><li id="menu-item-7948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7948"><a href="#">Recent Issues</a><ul class="sub-menu"><li id="menu-item-10055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10055"><a href="https://www.harvardindependent.com/fall-2018/">Fall 2018</a><ul class="sub-menu"><li id="menu-item-10167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10167"><a href="https://www.harvardindependent.com/category/issue/12-07-18-tis-the-season/">12.07.18: &#8217;tis The Season</a></li><li id="menu-item-10170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10170"><a href="https://www.harvardindependent.com/category/issue/11-15-18-counter-culture-issue/">The 2018 Counter Culture Issue</a></li><li id="menu-item-10169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10169"><a href="https://www.harvardindependent.com/category/issue/11-08-18-midterm-elections/">11.08.18: Midterm Elections</a></li><li id="menu-item-10168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10168"><a href="https://www.harvardindependent.com/category/issue/11-01-18-all-things-scary/">11.01.18: All Things Scary</a></li><li id="menu-item-10128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10128"><a href="https://www.harvardindependent.com/category/10-26-18-cheers-on-the-charles/">10.26.18: Cheers on the Charles</a></li><li id="menu-item-10122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10122"><a href="https://www.harvardindependent.com/category/issue/10-19-18-out-of-the-courthouse/">10.19.18: Out of the Courthouse</a></li><li id="menu-item-10095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10095"><a href="https://www.harvardindependent.com/category/10-11-18/">10.11.18: A New Sheriff is in Town</a></li><li id="menu-item-10057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10057"><a href="https://www.harvardindependent.com/category/issue/10-04-18/">10.04.18: Uncharted Territory</a></li><li id="menu-item-10058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10058"><a href="https://www.harvardindependent.com/category/issue/09-27-18/">09.27.18: Falling Into Place</a></li></ul></li></ul></li><li id="menu-item-7949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7949"><a href="#">Issue Archive</a><ul class="sub-menu"><li id="menu-item-10050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10050"><a href="#">2017-2018</a><ul class="sub-menu"><li id="menu-item-10053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10053"><a href="https://www.harvardindependent.com/spring-2018/">Spring 2018</a><ul class="sub-menu"><li id="menu-item-9804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://www.harvardindependent.com/category/issue/02-01-18/">02.01.18: State of the University</a></li><li id="menu-item-9805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://www.harvardindependent.com/category/issue/02-08-18/">02.08.18: All the Places We Got &#038; Stay</a></li><li id="menu-item-9938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9938"><a href="https://www.harvardindependent.com/category/issue/03-08-18/">03.08.18</a></li><li id="menu-item-9806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://www.harvardindependent.com/category/issue/02-15-18/">02.15.18: A Budding Romance</a></li><li id="menu-item-10025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10025"><a href="https://www.harvardindependent.com/category/issue/the-2018-sex-issue/">The 2018 Sex Issue</a></li></ul></li><li id="menu-item-9843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9843"><a href="https://www.harvardindependent.com/fall-2017/">Fall 2017</a><ul class="sub-menu"><li id="menu-item-9162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9162"><a href="https://www.harvardindependent.com/category/issue/09-07-2017/">09.07.2017: Back in the Game</a></li><li id="menu-item-9163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9163"><a href="https://www.harvardindependent.com/category/issue/09-14-2017/">09.14.2017: Second Guessing</a></li><li id="menu-item-9164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9164"><a href="https://www.harvardindependent.com/category/issue/09-21-2017/">09.21.2017: The Equinox Issue</a></li><li id="menu-item-9165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9165"><a href="https://www.harvardindependent.com/category/issue/09-28-17-when-september-ends/">09.28.17: When September Ends</a></li><li id="menu-item-9183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9183"><a href="https://www.harvardindependent.com/category/issue/10-05-2017/">10.05.2017: the Oktoberfest issue</a></li><li id="menu-item-9184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9184"><a href="https://www.harvardindependent.com/category/issue/10-12-2017/">10.12.2017: Seize the Day</a></li><li id="menu-item-9185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9185"><a href="https://www.harvardindependent.com/category/issue/10-19-2017/">10.19.2017: Coming Together and Falling Apart</a></li><li id="menu-item-9186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9186"><a href="https://www.harvardindependent.com/category/issue/10-26-2017/">10.26.2017: The Halloween Issue</a></li><li id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="https://www.harvardindependent.com/category/issue/11-02-17-the-counter-culture-issue/">11.02.17: The Counter Culture Issue</a></li><li id="menu-item-9326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="https://www.harvardindependent.com/category/issue/11-09-2017/">11.09.2017: Declaration of Concentration</a></li><li id="menu-item-9364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9364"><a href="https://www.harvardindependent.com/category/issue/11-16-2017/">11.16.2017: the Harvard-Yale Issue</a></li></ul></li></ul></li><li id="menu-item-9678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9678"><a href="#">2016-2017</a><ul class="sub-menu"><li id="menu-item-9272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9272"><a href="https://www.harvardindependent.com/spring-2017/">Spring 2017</a><ul class="sub-menu"><li id="menu-item-9229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9229"><a href="https://www.harvardindependent.com/category/issue/02-02-17-issue/">02.02.2017: All Things New</a></li><li id="menu-item-8711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8711"><a href="https://www.harvardindependent.com/category/issue/02-09-17/">02.09.17: Practically Speaking</a></li><li id="menu-item-8766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8766"><a href="https://www.harvardindependent.com/category/issue/02-16-17/">02.16.17: The Matchups Issue</a></li><li id="menu-item-9230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9230"><a href="https://www.harvardindependent.com/category/issue/02-23-2017/">02.23.2017: The Junior Parents Issue</a></li><li id="menu-item-9231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9231"><a href="https://www.harvardindependent.com/category/issue/03-02-17/">03.02.2017: It Matters.</a></li><li id="menu-item-9232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9232"><a href="https://www.harvardindependent.com/category/issue/03-09-2017/">03.09.2017: The Housing Day Issue</a></li><li id="menu-item-9233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9233"><a href="https://www.harvardindependent.com/category/issue/03-23-2017/">03.23.2017: the Short Issue</a></li><li id="menu-item-9234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9234"><a href="https://www.harvardindependent.com/category/issue/03-30-2017/">03.30.2017: Career Oriented</a></li><li id="menu-item-9235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9235"><a href="https://www.harvardindependent.com/category/issue/04-06-2017/">04.06.2017: In All Honesty</a></li><li id="menu-item-9236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9236"><a href="https://www.harvardindependent.com/category/issue/04-13-2017/">04.13.2017: Happy Birthday, Thomas Jefferson</a></li><li id="menu-item-9273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9273"><a href="https://www.harvardindependent.com/category/issue/the-2017-sex-issue/">The 2017 Sex Issue</a></li><li id="menu-item-9237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9237"><a href="https://www.harvardindependent.com/category/issue/05-25-2017/">05.25.2017: The Commencement Issue</a></li></ul></li><li id="menu-item-9703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9703"><a href="https://www.harvardindependent.com/year-review-2016/">Year in Review: 2016</a></li><li id="menu-item-9271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9271"><a href="https://www.harvardindependent.com/fall-2016/">Fall 2016</a><ul class="sub-menu"><li id="menu-item-8567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8567"><a href="https://www.harvardindependent.com/category/issue/09-08-16/">09.08.16: Golden Rule Days</a></li><li id="menu-item-8564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8564"><a href="https://www.harvardindependent.com/category/issue/09-15-16/">09.15.16: Filling in the Blanks</a></li><li id="menu-item-8565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8565"><a href="https://www.harvardindependent.com/category/issue/09-22-16/">09.22.16: Life After Add/Drop</a></li><li id="menu-item-8563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8563"><a href="https://www.harvardindependent.com/category/issue/09-29-16/">09.29.16: The Wellness Issue</a></li><li id="menu-item-8568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8568"><a href="https://www.harvardindependent.com/category/issue/10-06-16/">10.06.16: Striking Out</a></li><li id="menu-item-8566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8566"><a href="https://www.harvardindependent.com/category/issue/10-13-16/">10.13.16: Falling Action</a></li><li id="menu-item-8569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8569"><a href="https://www.harvardindependent.com/category/issue/10-20-16/">10.20.16: Almost There&#8230;</a></li><li id="menu-item-8570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8570"><a href="https://www.harvardindependent.com/category/issue/10-27-16/">10.27.16: The Halloween Issue</a></li><li id="menu-item-8572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8572"><a href="https://www.harvardindependent.com/category/issue/11-03-16-issue/">11.03.16: November Time</a></li><li id="menu-item-9265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9265"><a href="https://www.harvardindependent.com/category/issue/11-10-16/">The 2016 Counter Culture Issue</a></li><li id="menu-item-9264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9264"><a href="https://www.harvardindependent.com/category/issue/11-17-2016/">11.17.2016: the Harvard-Yale Issue</a></li></ul></li></ul></li><li id="menu-item-9679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9679"><a href="#">2015-2016</a><ul class="sub-menu"><li id="menu-item-9548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9548"><a href="https://www.harvardindependent.com/category/issue/summer-16/">2016 Summer Blog</a></li><li id="menu-item-9475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9475"><a href="https://www.harvardindependent.com/spring-2016/">Spring 2016</a><ul class="sub-menu"><li id="menu-item-9538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9538"><a href="https://www.harvardindependent.com/category/issue/02-04-16/">02.04.16</a></li><li id="menu-item-9539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9539"><a href="https://www.harvardindependent.com/category/issue/02-11-16/">02.11.16: Valentine&#8217;s Day</a></li><li id="menu-item-9540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9540"><a href="https://www.harvardindependent.com/category/issue/02-18-16/">02.18.16: February Fever</a></li><li id="menu-item-9541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9541"><a href="https://www.harvardindependent.com/category/issue/02-25-16/">02.25.16: By Leaps and Bounds</a></li><li id="menu-item-9542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9542"><a href="https://www.harvardindependent.com/category/issue/03-03-16/">03.03.16: Mending Our Ways</a></li><li id="menu-item-9543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9543"><a href="https://www.harvardindependent.com/category/issue/03-10-16/">03.10.2016: The Housing Day Issue</a></li><li id="menu-item-9544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9544"><a href="https://www.harvardindependent.com/category/issue/03-31-16/">03.31.2016: Spring is Sure to Follow</a></li><li id="menu-item-9545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9545"><a href="https://www.harvardindependent.com/category/issue/04-07-16/">04.07.2016: Eureka!</a></li><li id="menu-item-9546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9546"><a href="https://www.harvardindependent.com/category/issue/04-14-16/">04.14.2016: Speak Up!</a></li><li id="menu-item-9547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9547"><a href="https://www.harvardindependent.com/category/issue/04-21-16/">04.21.2016: A Few of Our Favorite Things</a></li><li id="menu-item-9551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9551"><a href="https://www.harvardindependent.com/category/issue/the-2016-sex-issue/">The 2016 Sex Issue</a></li></ul></li><li id="menu-item-9476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9476"><a href="https://www.harvardindependent.com/fall-2015/">Fall 2015</a><ul class="sub-menu"><li id="menu-item-9477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9477"><a href="https://www.harvardindependent.com/category/issue/09-17-15/">09.17.15</a></li><li id="menu-item-9479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9479"><a href="https://www.harvardindependent.com/category/issue/09-24-15/">09.24.15: Falling Into Place</a></li><li id="menu-item-9480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9480"><a href="https://www.harvardindependent.com/category/issue/10-01-15/">10.01.15: The Secret Lives of Students</a></li><li id="menu-item-9481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9481"><a href="https://www.harvardindependent.com/category/issue/10-08-15/">10.08.15</a></li><li id="menu-item-9482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9482"><a href="https://www.harvardindependent.com/category/issue/10-15-15/">10.15.15</a></li><li id="menu-item-9483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9483"><a href="https://www.harvardindependent.com/category/issue/10-22-15/">10.22.15</a></li><li id="menu-item-9484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9484"><a href="https://www.harvardindependent.com/category/issue/10-29-15/">10.29.15</a></li><li id="menu-item-9488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9488"><a href="https://www.harvardindependent.com/category/issue/11-05-15/">11.5.15</a></li><li id="menu-item-9486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9486"><a href="https://www.harvardindependent.com/category/issue/11-12-15/">11.12.15</a></li><li id="menu-item-9487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9487"><a href="https://www.harvardindependent.com/category/issue/11-19-15/">11.19.15</a></li><li id="menu-item-9501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9501"><a href="https://www.harvardindependent.com/category/issue/dec-15/">December 2015</a></li></ul></li></ul></li><li id="menu-item-9676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9676"><a href="#">2014-2015</a><ul class="sub-menu"><li id="menu-item-7989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7989"><a href="https://www.harvardindependent.com/2014-1015/">Spring 2015</a></li><li id="menu-item-7617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7617"><a href="https://www.harvardindependent.com/fall-2014/">Fall 2014</a></li></ul></li><li id="menu-item-9673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9673"><a href="#">2013-2014</a><ul class="sub-menu"><li id="menu-item-7616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7616"><a href="https://www.harvardindependent.com/2013-2014/">Spring 2014</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://www.harvardindependent.com/fall-2013/">Fall 2013</a></li></ul></li><li id="menu-item-9672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9672"><a href="#">2012-2013</a><ul class="sub-menu"><li id="menu-item-7643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7643"><a href="https://www.harvardindependent.com/spring-2013/">Spring 2013</a></li><li id="menu-item-7644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7644"><a href="https://www.harvardindependent.com/fall-2012/">Fall 2012</a></li></ul></li><li id="menu-item-9674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9674"><a href="#">2011-2012</a><ul class="sub-menu"><li id="menu-item-9675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9675"><a href="https://www.harvardindependent.com/spring-2012/">Spring 2012</a></li><li id="menu-item-7645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7645"><a href="https://www.harvardindependent.com/fall-2012-2/">Fall 2011</a></li></ul></li><li id="menu-item-9671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9671"><a href="#">2010-2011</a><ul class="sub-menu"><li id="menu-item-7646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7646"><a href="https://www.harvardindependent.com/spring-2011/">Spring 2011</a></li><li id="menu-item-7647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7647"><a href="https://www.harvardindependent.com/fall-2010/">Fall 2010</a></li></ul></li><li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9669"><a href="#">2009-2010</a><ul class="sub-menu"><li id="menu-item-7648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7648"><a href="https://www.harvardindependent.com/spring-2010/">Spring 2010</a></li><li id="menu-item-7649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7649"><a href="https://www.harvardindependent.com/fall-2009/">Fall 2009</a></li></ul></li><li id="menu-item-9670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9670"><a href="#">2008-2009</a><ul class="sub-menu"><li id="menu-item-7650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7650"><a href="https://www.harvardindependent.com/spring-2009/">Spring 2009</a></li><li id="menu-item-7651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7651"><a href="https://www.harvardindependent.com/fall-2008/">Fall 2008</a></li></ul></li></ul></li></ul></li><li id="menu-item-7976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7976"><a href="https://www.harvardindependent.com/category/news/">News</a></li><li id="menu-item-7972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7972"><a href="https://www.harvardindependent.com/category/forum/">Forum</a></li><li id="menu-item-7973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7973"><a href="https://www.harvardindependent.com/category/arts/">Arts</a></li><li id="menu-item-7975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7975"><a href="https://www.harvardindependent.com/category/sports/">Sports</a></li><li id="menu-item-8710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8710"><a href="https://www.harvardindependent.com/podcast/">Podcast</a></li><li id="menu-item-7991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7991"><a title="Comp" href="https://www.harvardindependent.com/comp-the-indy/2017-fall-comp/">2018 Fall Comp</a></li><li id="menu-item-9177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9177"><a href="https://www.harvardindependent.com/category/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-10089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10089"><a href="https://www.harvardindependent.com/category/columns/treetises/">Treetises</a></li><li id="menu-item-9178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9178"><a href="https://www.harvardindependent.com/category/columns/ask-ana/">Ask Ana</a><ul class="sub-menu"><li id="menu-item-9278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9278"><a href="https://www.harvardindependent.com/harvard-independents-ask-ana/">The Harvard Independent&#8217;s Ask Ana</a></li></ul></li><li id="menu-item-9179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9179"><a href="https://www.harvardindependent.com/category/columns/engi-queering-the-swug-chronicles/">Engi-Queering: the SWUG Chronicles</a></li><li id="menu-item-9372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9372"><a href="https://www.harvardindependent.com/category/columns/doodleswug/">doodleSWUG</a><ul class="sub-menu"><li id="menu-item-9400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9400"><a href="https://www.harvardindependent.com/doodleswug/">doodleSWUG</a></li></ul></li></ul></li><li id="menu-item-7573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7573"><a href="https://www.harvardindependent.com/category/blog/">Blog</a></li><li id="menu-item-8358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8358"><a href="https://www.harvardindependent.com/category/features/">Features</a></li></ul></div></nav><div id="search-header" class="search-header"> <button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button><form role="search" method="get" class="search-form" action="https://www.harvardindependent.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></header><div class="header-image"><div class="header-image-inner"> <a href="https://www.harvardindependent.com/" rel="home"> <img src="https://www.harvardindependent.com/wp-content/uploads/2017/12/indy4.png" width="2048" height="683" alt=""> </a></div></div><div id="content" class="site-content"><div class="site-content-inner"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-10355" class="post-10355 post type-post status-publish format-standard has-post-thumbnail hentry category-03-07-19 category-arts tag-arts tag-igloo tag-perspective tag-winter"><header class="entry-header"><div class="post-thumbnail"> <img width="461" height="607" src="https://www.harvardindependent.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-5.58.54-PM.png" class="attachment-gazette-single-thumbnail size-gazette-single-thumbnail wp-post-image" alt="" srcset="https://www.harvardindependent.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-5.58.54-PM.png 461w, https://www.harvardindependent.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-5.58.54-PM-228x300.png 228w, https://www.harvardindependent.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-5.58.54-PM-46x60.png 46w" sizes="(max-width: 461px) 100vw, 461px" /></div><div class="entry-meta"> <span class="cat-links"><a href="https://www.harvardindependent.com/category/03-07-19/" rel="category tag">03.07.19: Trapped in Winter</a>, <a href="https://www.harvardindependent.com/category/arts/" rel="category tag">Arts</a></span></div><h1 class="entry-title">A Symbol for Something</h1></header><div class="entry-content"><p>By <a href="https://www.harvardindependent.com/author/aidan-fitzsimons/" title="Posts by Aidan Fitzsimons" rel="author">Aidan Fitzsimons</a></p><div class="at-above-post addthis_tool" data-url="https://www.harvardindependent.com/2019/03/a-symbol-for-something/"></div><p><span style="font-weight: 400;">A Symbol for Something</span></p><p><span style="font-weight: 400;">By AIDAN FITZSIMONS and TUSHAR DWIVEDI</span></p><p>&nbsp;</p><p><img class="size-medium wp-image-10356 alignleft" src="https://www.harvardindependent.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-5.58.54-PM-228x300.png" alt="" width="228" height="300" srcset="https://www.harvardindependent.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-5.58.54-PM-228x300.png 228w, https://www.harvardindependent.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-5.58.54-PM-46x60.png 46w, https://www.harvardindependent.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-5.58.54-PM.png 461w" sizes="(max-width: 228px) 100vw, 228px" /></p><p><span style="font-weight: 400;">A: On Monday, we had a snow day. We didn’t have an actual snow day, but it snowed a lot, and we </span><i><span style="font-weight: 400;">definitely </span></i><span style="font-weight: 400;">had a day.</span><span style="font-weight: 400;"><br /> </span></p><p><span style="font-weight: 400;">J: Snow slushing under my weary, somewhat raggedy boots, I made it to Pierce just before 9am, unwilling to risk a shuttle ride that sometimes left me a few minutes late for class. </span></p><p><span style="font-weight: 400;"> A: I had a ton of reading to do, but I decided that I didn’t want to let Harvard control all of my time, and I was missing that joyous feeling of waking up to a beautiful snowstorm knowing that school was cancelled. So I cancelled school for myself.</span></p><p><span style="font-weight: 400;">J: Nearly half the class was empty, I disappointedly noticed. I never understood the people who didn’t go to class, snow or not; we’re at Harvard, how could you possibly not attend class I hazily wondered&#8230;as I slowly nodded off in my cozy back corner of the room. </span></p><p><span style="font-weight: 400;">A: I had recently obtained an old US Post box, and I had the spontaneous thought that it was the perfect size for making snow bricks. In full winter gear, with my awkward boots and old snowpants, I trekked out to Widener Library with my box at five in the afternoon. After sledding a few times on the Widener Steps, I selected my spot and began to scoop snow with my box. I would kneel in the snow, drive the edge of the box into the thick snow, drag the box toward me, and smoosh the box full of packed snow. Then I’d settle it into shape, flip the box over, smack the sides to separate the block from the box, and boom, I’d laid a brick. After laying an ambitiously large circle of bricks, I began to build up my wall, piling bricks on bricks while filling in the gaps with loose snow.</span></p><p><span style="font-weight: 400;">J: On the walk back, I stopped briefly to appreciate the crystallized ice on a nearby tree and to let the dramatic aura of Harvard, the science center, Annenberg, the Yard, and everything around it wash over me. I did that from time to time. I was attending </span><i><span style="font-weight: 400;">the Harvard University</span></i><span style="font-weight: 400;">, as I had to remind myself from time to time; not in a way that made me feel big and egotistical, however, but reminded me that I was small in comparison to those who’ve walked these paths.</span></p><p><span style="font-weight: 400;">A: I ate dinner, and returned to the site with my friend Kenneth. Kenneth brought a music speaker, and we had an amazing time building our fort (which we idealistically swore would eventually become a full igloo) together. Over the six total hours on Monday during which I labored on this fort, over a hundred people stopped to admire, take a picture, or offer words of encouragement and appreciation; a half-dozen or so even joined us to help for a while. I made a lot of new friends building that fort. By the time Kenneth and I finally left the site, after 11 pm, we had built a solid fort. It was a well-constructed oval that could fit at least a dozen people in it, and the smooth, strong walls reached three to four feet high. We left very proud, and ready to return to the task on Tuesday, after a long night of attempting to catch up on homework. Our backs ached and my knees were in startling pain, but it was undoubtedly worth it. We were going to make it the coolest igloo ever.</span></p><p><span style="font-weight: 400;">J: I paused while walking through the yard later that day, looking curiously at a half built igloo standing almost three feet high. A slight pang could be used to describe what I felt in that moment; nothing egregious or dramatic, but a slight twinge reminiscent of when I was young and I noticed the smallest bit of resigned envy. I reached down next to the igloo, placed a small handful of snow on the exterior, and neatly patted it down. </span></p><p><span style="font-weight: 400;">A: Tuesday morning, on the way to class, we discovered that some vandals had smashed in two large segments of our beautiful wall. They apparently had tried to kick down more of it, but the packed snow was too solid, and they gave up; their extra minute of kicking was apparently not worth my hour of packing. They also took my trusty box. I was really sad to discover this destruction. </span></p><p><span style="font-weight: 400;">J: I stood by the broken igloo for a long time. For the briefest of moments, I was wildly upset and could feel the blood rushing through my ears. That quickly faded however, and what was left was an emptiness not quite unlike the hollow interior of the igloo. </span></p><p><span style="font-weight: 400;">A: I spent another hour this afternoon trying to salvage the damage, by grafting the debris onto the strong parts of the wall in order to pivot towards a smaller half-igloo, but it didn’t work very well. The packed snow and new snow didn’t fuse easily, and the new snow was hard and clumpy by then anyway. It’s looking like the fort may remain a beautiful ruin. It’s still pretty impressive. Kenneth and I will return to it again this week to continue the operation however we can; it remains to be seen whether we will be able to accomplish our igloo dream, or whether we will have to resign ourselves to waiting for the next snowstorm. I remain hopeful, even if a little saddened by the setbacks. After all, building the snowfort allowed me to share a smiling connection with dozens of new and old friends.</span></p><p><span style="font-weight: 400;">J: I watched a guy around my age working to restore the igloo. After he had gone, I walked slowly up to the broken igloo and took a picture. I like looking at that picture, and I’m not really sure why. Some people might say it’s a symbol for something, but all I know is that it feels good. </span></p><p>&nbsp;</p><p><span style="font-weight: 400;"><em>Aidan Fitzsimons ‘20</em> (</span><a href="/cdn-cgi/l/email-protection#13727a77727d4c757a6769607a7e7c7d6053707c7f7f7674763d7b7261657261773d767766"><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="6d0c04090c03320b0419171e040002031e2d0e020101080a0843050c1f1b0c1f0943080918">[email&#160;protected]</span></span></a><span style="font-weight: 400;">)<em> likes Igloos. </em></span></p><p><span style="font-weight: 400;"><em>Tushar Dwivedi ‘20</em> (</span><a href="/cdn-cgi/l/email-protection#a2d6d7d1cac3d0fdc6d5cbd4c7c6cbe2c1cdcecec7c5c78ccac3d0d4c3d0c68cc7c6d7"><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="394d4c4a51584b665d4e504f5c5d50795a5655555c5e5c1751584b4f584b5d175c5d4c">[email&#160;protected]</span></span></a><span style="font-weight: 400;">) </span></p><div class="at-below-post addthis_tool" data-url="https://www.harvardindependent.com/2019/03/a-symbol-for-something/"></div></div><footer class="entry-footer"> <span class="posted-on"><a href="https://www.harvardindependent.com/2019/03/a-symbol-for-something/" rel="bookmark"><time class="entry-date published" datetime="2019-03-06T18:03:39+00:00">March 6, 2019</time><time class="updated" datetime="2019-03-06T18:03:58+00:00">March 6, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.harvardindependent.com/author/aidan-fitzsimons/">Aidan Fitzsimons</a></span></span><span class="tags-links"><a href="https://www.harvardindependent.com/tag/arts/" rel="tag">Arts</a>, <a href="https://www.harvardindependent.com/tag/igloo/" rel="tag">igloo</a>, <a href="https://www.harvardindependent.com/tag/perspective/" rel="tag">perspective</a>, <a href="https://www.harvardindependent.com/tag/winter/" rel="tag">winter</a></span></footer></article><div id="disqus_thread"></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.harvardindependent.com/2019/03/so-close-yet-so-far/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">So Close, yet So Far</span></a></div></div></nav></main></div> <button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button><div id="secondary" class="widget-area" role="complementary"><aside id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">Social</h2><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-10243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10243"><a href="https://www.facebook.com/harvardindependent/">Facebook</a></li><li id="menu-item-10244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10244"><a href="https://www.instagram.com/harvardindependent/?hl=en">Instagram</a></li><li id="menu-item-10245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10245"><a href="https://twitter.com/HarvardIndy">Twitter</a></li></ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Issues</h2><div class="menu-issues-container"><ul id="menu-issues" class="menu"><li id="menu-item-9650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9650"><a href="#">Recent Issues</a><ul class="sub-menu"><li id="menu-item-9602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9602"><a href="https://www.harvardindependent.com/category/issue/09-07-2017/">09.07.2017: Back in the Game</a></li><li id="menu-item-9605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9605"><a href="https://www.harvardindependent.com/category/issue/09-14-2017/">09.14.2017: Second Guessing</a></li><li id="menu-item-9610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9610"><a href="https://www.harvardindependent.com/category/issue/09-21-2017/">09.21.2017: The Equinox Issue</a></li><li id="menu-item-9613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9613"><a href="https://www.harvardindependent.com/category/issue/09-28-17-when-september-ends/">09.28.17: When September Ends</a></li><li id="menu-item-9617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9617"><a href="https://www.harvardindependent.com/category/issue/10-05-2017/">10.05.2017: the Oktoberfest issue</a></li><li id="menu-item-9621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9621"><a href="https://www.harvardindependent.com/category/issue/10-12-2017/">10.12.2017: Seize the Day</a></li><li id="menu-item-9625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9625"><a href="https://www.harvardindependent.com/category/issue/10-19-2017/">10.19.2017: Coming Together and Falling Apart</a></li><li id="menu-item-9629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9629"><a href="https://www.harvardindependent.com/category/issue/10-26-2017/">10.26.2017: The Halloween Issue</a></li><li id="menu-item-9633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9633"><a href="https://www.harvardindependent.com/category/issue/11-02-17-the-counter-culture-issue/">11.02.17: The Counter Culture Issue</a></li><li id="menu-item-9648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9648"><a href="https://www.harvardindependent.com/category/issue/11-02-2017/">The 2017 Counter Culture Issue</a></li><li id="menu-item-9637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9637"><a href="https://www.harvardindependent.com/category/issue/11-09-2017/">11.09.2017: Declaration of Concentration</a></li><li id="menu-item-9639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9639"><a href="https://www.harvardindependent.com/category/issue/11-16-2017/">11.16.2017: the Harvard-Yale Issue</a></li></ul></li><li id="menu-item-9651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9651"><a href="#">Issues Archive</a><ul class="sub-menu"><li id="menu-item-9573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9573"><a href="https://www.harvardindependent.com/spring-2017/">Spring 2017</a><ul class="sub-menu"><li id="menu-item-9575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9575"><a href="https://www.harvardindependent.com/category/issue/02-02-17-issue/">02.02.2017: All Things New</a></li><li id="menu-item-9577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9577"><a href="https://www.harvardindependent.com/category/issue/02-09-17/">02.09.17: Practically Speaking</a></li><li id="menu-item-9579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9579"><a href="https://www.harvardindependent.com/category/issue/02-16-17/">02.16.17: The Matchups Issue</a></li><li id="menu-item-9582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9582"><a href="https://www.harvardindependent.com/category/issue/02-23-2017/">02.23.2017: The Junior Parents Issue</a></li><li id="menu-item-9585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9585"><a href="https://www.harvardindependent.com/category/issue/03-02-17/">03.02.2017: It Matters.</a></li><li id="menu-item-9588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9588"><a href="https://www.harvardindependent.com/category/issue/03-09-2017/">03.09.2017: The Housing Day Issue</a></li><li id="menu-item-9591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9591"><a href="https://www.harvardindependent.com/category/issue/03-23-2017/">03.23.2017: the Short Issue</a></li><li id="menu-item-9592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9592"><a href="https://www.harvardindependent.com/category/issue/03-30-2017/">03.30.2017: Career Oriented</a></li><li id="menu-item-9594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9594"><a href="https://www.harvardindependent.com/category/issue/04-06-2017/">04.06.2017: In All Honesty</a></li><li id="menu-item-9597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9597"><a href="https://www.harvardindependent.com/category/issue/04-13-2017/">04.13.2017: Happy Birthday, Thomas Jefferson</a></li><li id="menu-item-9649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9649"><a href="https://www.harvardindependent.com/category/issue/the-2017-sex-issue/">The 2017 Sex Issue</a></li><li id="menu-item-9601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9601"><a href="https://www.harvardindependent.com/category/issue/05-25-2017/">05.25.2017: The Commencement Issue</a></li></ul></li><li id="menu-item-9661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9661"><a href="#">2016</a><ul class="sub-menu"><li id="menu-item-9554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9554"><a href="https://www.harvardindependent.com/fall-2016/">Fall 2016</a><ul class="sub-menu"><li id="menu-item-9603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9603"><a href="https://www.harvardindependent.com/category/issue/09-08-16/">09.08.16: Golden Rule Days</a></li><li id="menu-item-9606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9606"><a href="https://www.harvardindependent.com/category/issue/09-15-16/">09.15.16: Filling in the Blanks</a></li><li id="menu-item-9611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9611"><a href="https://www.harvardindependent.com/category/issue/09-22-16/">09.22.16: Life After Add/Drop</a></li><li id="menu-item-9614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9614"><a href="https://www.harvardindependent.com/category/issue/09-29-16/">09.29.16: The Wellness Issue</a></li><li id="menu-item-9618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9618"><a href="https://www.harvardindependent.com/category/issue/10-06-16/">10.06.16: Striking Out</a></li><li id="menu-item-9622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9622"><a href="https://www.harvardindependent.com/category/issue/10-13-16/">10.13.16: Falling Action</a></li><li id="menu-item-9626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9626"><a href="https://www.harvardindependent.com/category/issue/10-20-16/">10.20.16: Almost There&#8230;</a></li><li id="menu-item-9630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9630"><a href="https://www.harvardindependent.com/category/issue/10-27-16/">10.27.16: The Halloween Issue</a></li><li id="menu-item-9634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9634"><a href="https://www.harvardindependent.com/category/issue/11-03-16-issue/">11.03.16: November Time</a></li><li id="menu-item-9645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9645"><a href="https://www.harvardindependent.com/category/issue/11-10-16/">The 2016 Counter Culture Issue</a></li><li id="menu-item-9641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9641"><a href="https://www.harvardindependent.com/category/issue/11-17-2016/">11.17.2016: the Harvard-Yale Issue</a></li></ul></li><li id="menu-item-9643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9643"><a href="https://www.harvardindependent.com/category/issue/summer-16/">2016 Summer Blog</a></li><li id="menu-item-9572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9572"><a href="https://www.harvardindependent.com/spring-2016/">Spring 2016</a><ul class="sub-menu"><li id="menu-item-9576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9576"><a href="https://www.harvardindependent.com/category/issue/02-04-16/">02.04.16</a></li><li id="menu-item-9578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://www.harvardindependent.com/category/issue/02-11-16/">02.11.16: Valentine&#8217;s Day</a></li><li id="menu-item-9580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9580"><a href="https://www.harvardindependent.com/category/issue/02-18-16/">02.18.16: February Fever</a></li><li id="menu-item-9583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583"><a href="https://www.harvardindependent.com/category/issue/02-25-16/">02.25.16: By Leaps and Bounds</a></li><li id="menu-item-9586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9586"><a href="https://www.harvardindependent.com/category/issue/03-03-16/">03.03.16: Mending Our Ways</a></li><li id="menu-item-9589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9589"><a href="https://www.harvardindependent.com/category/issue/03-10-16/">03.10.2016: The Housing Day Issue</a></li><li id="menu-item-9590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9590"><a href="https://www.harvardindependent.com/category/issue/03-21-16/">03.21.16</a></li><li id="menu-item-9593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9593"><a href="https://www.harvardindependent.com/category/issue/03-31-16/">03.31.2016: Spring is Sure to Follow</a></li><li id="menu-item-9595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9595"><a href="https://www.harvardindependent.com/category/issue/04-07-16/">04.07.2016: Eureka!</a></li><li id="menu-item-9598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9598"><a href="https://www.harvardindependent.com/category/issue/04-14-16/">04.14.2016: Speak Up!</a></li><li id="menu-item-9599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9599"><a href="https://www.harvardindependent.com/category/issue/04-21-16/">04.21.2016: A Few of Our Favorite Things</a></li><li id="menu-item-9646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9646"><a href="https://www.harvardindependent.com/category/issue/the-2016-sex-issue/">The 2016 Sex Issue</a></li></ul></li></ul></li><li id="menu-item-9659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9659"><a href="#">2015</a><ul class="sub-menu"><li id="menu-item-9553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9553"><a href="https://www.harvardindependent.com/fall-2015/">Fall 2015</a><ul class="sub-menu"><li id="menu-item-9608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9608"><a href="https://www.harvardindependent.com/category/issue/09-17-15-issue/">09.17.15</a></li><li id="menu-item-9612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9612"><a href="https://www.harvardindependent.com/category/issue/09-24-15/">09.24.15: Falling Into Place</a></li><li id="menu-item-9615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9615"><a href="https://www.harvardindependent.com/category/issue/10-01-15/">10.01.15: The Secret Lives of Students</a></li><li id="menu-item-9619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9619"><a href="https://www.harvardindependent.com/category/issue/10-08-15/">10.08.15</a></li><li id="menu-item-9623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9623"><a href="https://www.harvardindependent.com/category/issue/10-15-15/">10.15.15</a></li><li id="menu-item-9627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9627"><a href="https://www.harvardindependent.com/category/issue/10-22-15/">10.22.15</a></li><li id="menu-item-9631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9631"><a href="https://www.harvardindependent.com/category/issue/10-29-15/">10.29.15</a></li><li id="menu-item-9635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9635"><a href="https://www.harvardindependent.com/category/issue/11-05-15/">11.05.15</a></li><li id="menu-item-9638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9638"><a href="https://www.harvardindependent.com/category/issue/11-12-15/">11.12.15</a></li><li id="menu-item-9642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9642"><a href="https://www.harvardindependent.com/category/issue/11-19-15/">11.19.15</a></li><li id="menu-item-9644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9644"><a href="https://www.harvardindependent.com/category/issue/dec-15/">December 2015</a></li></ul></li><li id="menu-item-9571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9571"><a href="https://www.harvardindependent.com/2014-1015/">Spring 2015</a></li></ul></li><li id="menu-item-9660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9660"><a href="#">2014</a><ul class="sub-menu"><li id="menu-item-9562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9562"><a href="https://www.harvardindependent.com/fall-2014/">Fall 2014</a></li><li id="menu-item-9570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9570"><a href="https://www.harvardindependent.com/2013-2014/">Spring 2014</a></li></ul></li><li id="menu-item-9658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9658"><a href="#">2013</a><ul class="sub-menu"><li id="menu-item-9561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9561"><a href="https://www.harvardindependent.com/fall-2013/">Fall 2013</a></li><li id="menu-item-9569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9569"><a href="https://www.harvardindependent.com/spring-2013/">Spring 2013</a></li></ul></li><li id="menu-item-9657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9657"><a href="#">2012</a><ul class="sub-menu"><li id="menu-item-9560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9560"><a href="https://www.harvardindependent.com/fall-2012/">Fall 2012</a></li><li id="menu-item-9568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9568"><a href="https://www.harvardindependent.com/spring-2012/">Spring 2012</a></li></ul></li><li id="menu-item-9656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9656"><a href="#">2011</a><ul class="sub-menu"><li id="menu-item-9559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9559"><a href="https://www.harvardindependent.com/fall-2012-2/">Fall 2011</a></li><li id="menu-item-9567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9567"><a href="https://www.harvardindependent.com/spring-2011/">Spring 2011</a></li></ul></li><li id="menu-item-9655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9655"><a href="#">2010</a><ul class="sub-menu"><li id="menu-item-9558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9558"><a href="https://www.harvardindependent.com/fall-2010/">Fall 2010</a></li><li id="menu-item-9566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9566"><a href="https://www.harvardindependent.com/spring-2010/">Spring 2010</a></li></ul></li><li id="menu-item-9654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9654"><a href="#">2009</a><ul class="sub-menu"><li id="menu-item-9557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9557"><a href="https://www.harvardindependent.com/fall-2009/">Fall 2009</a></li><li id="menu-item-9565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9565"><a href="https://www.harvardindependent.com/spring-2009/">Spring 2009</a></li></ul></li><li id="menu-item-9556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9556"><a href="https://www.harvardindependent.com/fall-2008/">Fall 2008</a></li></ul></li></ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Contact Us</h2><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-7938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7938"><a href="https://www.harvardindependent.com/contact-us/">About</a><ul class="sub-menu"><li id="menu-item-8361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8361"><a href="https://www.harvardindependent.com/about/">About the Indy</a></li><li id="menu-item-7984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://www.harvardindependent.com/about/letter-from-the-editor/">Letter From the Editor</a></li><li id="menu-item-7939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7939"><a href="https://www.harvardindependent.com/meet-the-indy/">Masthead</a></li></ul></li><li id="menu-item-7623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7623"><a href="https://www.harvardindependent.com/comp-the-indy/">Comp</a><ul class="sub-menu"><li id="menu-item-8357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8357"><a href="https://www.harvardindependent.com/comp-the-indy/2017-indy-comp/">2017 Fall Comp Interest Form</a></li></ul></li><li id="menu-item-7624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7624"><a href="https://www.harvardindependent.com/45-2/">Alumni</a></li><li id="menu-item-7945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://www.harvardindependent.com/donate/">Donate</a></li><li id="menu-item-7946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7946"><a href="https://www.harvardindependent.com/advertise/">Advertise</a></li></ul></div></aside></div></div></div><div id="tertiary" class="footer-widget" role="complementary"><div class="footer-widget-inner"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.harvardindependent.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-contact-us-container"><ul id="menu-contact-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7938"><a href="https://www.harvardindependent.com/contact-us/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8361"><a href="https://www.harvardindependent.com/about/">About the Indy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://www.harvardindependent.com/about/letter-from-the-editor/">Letter From the Editor</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7939"><a href="https://www.harvardindependent.com/meet-the-indy/">Masthead</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7623"><a href="https://www.harvardindependent.com/comp-the-indy/">Comp</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8357"><a href="https://www.harvardindependent.com/comp-the-indy/2017-indy-comp/">2017 Fall Comp Interest Form</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7624"><a href="https://www.harvardindependent.com/45-2/">Alumni</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://www.harvardindependent.com/donate/">Donate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7946"><a href="https://www.harvardindependent.com/advertise/">Advertise</a></li></ul></div></aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">The student weekly since 1969.</h2><div class="textwidget"><p>Pick up your copy in dining halls across campus, with new issues distributed every Thursday.</p></div></aside></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-footer-inner"><div class="site-info"> <a href="http://wordpress.org/">Proudly powered by WordPress</a> <span class="genericon genericon-wordpress sep"></span> Theme: Gazette by <a href="https://wordpress.com/themes/" rel="designer">Automattic</a>.</div></div></footer></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>var countVars = {"disqusShortname":"theharvardindependent"};</script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"10355 https:\/\/www.harvardindependent.com\/?p=10355","disqusShortname":"theharvardindependent","disqusTitle":"A Symbol for Something","disqusUrl":"https:\/\/www.harvardindependent.com\/2019\/03\/a-symbol-for-something\/","postId":"10355"};</script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/navigation.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/featured-content.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/header.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/search.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/single-thumbnail.js?ver=20150416'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/single.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/sidebar.js?ver=20150429'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script> </body></html>