<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.harvardindependent.com/xmlrpc.php"><link type="text/css" media="all" href="https://www.harvardindependent.com/wp-content/cache/autoptimize/css/autoptimize_49e8e1e5fadf0479b0ed5458fb1866c0.css" rel="stylesheet" /><title>A Union’s Call to Save TPS | The Harvard Independent</title><link rel="canonical" href="https://www.harvardindependent.com/2019/01/a-unions-call-to-save-tps/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="A Union’s Call to Save TPS | The Harvard Independent" /><meta property="og:description" content="A Union’s Call to Save TPS By FRANCISCO J. CERNADA, AYANNA DUNMORE, SEGAN HELLE, LUCY WICKINGS At the TPS (Temporary Protected Status) Teach-In held at the Phillips Brooks House on October 29, Ed Childs sat at the front of the room to speak on how the recent cancellation of the decades-old policy would impact his union, UNITE HERE (Union of Needletrades Industrial + Textile Employees; Hotel Employees; Restaurant Employees). While this was the first time some students met Childs, he has served a long tenure representing Harvard workers. Childs has been a dedicated union organizer for over 40 years and &hellip;" /><meta property="og:url" content="https://www.harvardindependent.com/2019/01/a-unions-call-to-save-tps/" /><meta property="og:site_name" content="The Harvard Independent" /><meta property="article:publisher" content="https://www.facebook.com/harvardindependent" /><meta property="article:tag" content="News" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-01-23T16:18:34+00:00" /><meta property="article:modified_time" content="2019-01-23T16:30:57+00:00" /><meta property="og:updated_time" content="2019-01-23T16:30:57+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="A Union’s Call to Save TPS By FRANCISCO J. CERNADA, AYANNA DUNMORE, SEGAN HELLE, LUCY WICKINGS At the TPS (Temporary Protected Status) Teach-In held at the Phillips Brooks House on October 29, Ed Childs sat at the front of the room to speak on how the recent cancellation of the decades-old policy would impact his union, UNITE HERE (Union of Needletrades Industrial + Textile Employees; Hotel Employees; Restaurant Employees). While this was the first time some students met Childs, he has served a long tenure representing Harvard workers. Childs has been a dedicated union organizer for over 40 years and &hellip;" /><meta name="twitter:title" content="A Union’s Call to Save TPS | The Harvard Independent" /><meta name="twitter:site" content="@HarvardIndy" /><meta name="twitter:creator" content="@HarvardIndy" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.harvardindependent.com/","sameAs":["https://www.facebook.com/harvardindependent","https://www.instagram.com/harvardindependent/","https://www.linkedin.com/grp/home?gid=2361030","https://twitter.com/HarvardIndy"],"@id":"https://www.harvardindependent.com/#organization","name":"The Harvard Independent","logo":"http://www.harvardindependent.com/wp-content/uploads/2015/08/the-harvard-independent-logo.jpg"}</script> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.harvardindependent.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.harvardindependent.com/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.harvardindependent.com/2019/01/a-unions-call-to-save-tps/","name":"A Union\u2019s Call to Save TPS"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Harvard Independent &raquo; Feed" href="https://www.harvardindependent.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Harvard Independent &raquo; Comments Feed" href="https://www.harvardindependent.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Harvard Independent &raquo; A Union’s Call to Save TPS Comments Feed" href="https://www.harvardindependent.com/2019/01/a-unions-call-to-save-tps/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.4.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-67049500-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-67049500-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harvardindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gazette-lora-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.9.9' type='text/css' media='all' /><link rel='stylesheet' id='gazette-lato-inconsolata-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.9.9' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.harvardindependent.com","hash_tracking":"false"};</script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.1'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://www.harvardindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harvardindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.harvardindependent.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.harvardindependent.com/?p=10262' /><link rel="alternate" type="application/json+oembed" href="https://www.harvardindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harvardindependent.com%2F2019%2F01%2Fa-unions-call-to-save-tps%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.harvardindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harvardindependent.com%2F2019%2F01%2Fa-unions-call-to-save-tps%2F&#038;format=xml" /> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.9"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"A-67049500-1","data_ga_social":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-133a25a1893542178322e0d72c776653","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f926a1d2dcfdcd" async="async"></script><link rel="icon" href="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-270x270.jpg" /></head><body class="post-template-default single single-post postid-10262 single-format-standard group-blog has-header-image"><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-header-inner"><div class="site-branding"><h1 class="site-title"><a href="https://www.harvardindependent.com/" rel="home">The Harvard Independent</a></h1><h2 class="site-description">Harvard’s only student-run weekly news publication.</h2></div><nav id="site-navigation" class="main-navigation" role="navigation"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button><div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-8356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8356"><a href="#">Issues</a><ul class="sub-menu"><li id="menu-item-8359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8359"><a href="https://www.harvardindependent.com/category/the-sex-issue/">The Sex Issue</a><ul class="sub-menu"><li id="menu-item-9180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9180"><a href="https://www.harvardindependent.com/category/issue/the-2016-sex-issue/">The 2016 Sex Issue</a></li><li id="menu-item-9181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9181"><a href="https://www.harvardindependent.com/category/issue/the-2017-sex-issue/">The 2017 Sex Issue</a></li><li id="menu-item-10024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10024"><a href="https://www.harvardindependent.com/category/issue/the-2018-sex-issue/">The 2018 Sex Issue</a></li></ul></li><li id="menu-item-9182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9182"><a href="https://www.harvardindependent.com/category/the-counter-culture-issue/">The Counter Culture Issue</a><ul class="sub-menu"><li id="menu-item-9260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9260"><a href="https://www.harvardindependent.com/category/issue/11-10-16/">The 2016 Counter Culture Issue</a></li><li id="menu-item-9841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841"><a href="https://www.harvardindependent.com/category/issue/11-02-17-the-counter-culture-issue/">The 2017 Counter Culture Issue</a></li><li id="menu-item-10241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10241"><a href="https://www.harvardindependent.com/category/issue/11-15-18-counter-culture-issue/">The 2018 Counter Culture Issue</a></li></ul></li><li id="menu-item-7948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7948"><a href="#">Recent Issues</a><ul class="sub-menu"><li id="menu-item-10055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10055"><a href="https://www.harvardindependent.com/fall-2018/">Fall 2018</a><ul class="sub-menu"><li id="menu-item-10167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10167"><a href="https://www.harvardindependent.com/category/issue/12-07-18-tis-the-season/">12.07.18: &#8217;tis The Season</a></li><li id="menu-item-10170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10170"><a href="https://www.harvardindependent.com/category/issue/11-15-18-counter-culture-issue/">The 2018 Counter Culture Issue</a></li><li id="menu-item-10169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10169"><a href="https://www.harvardindependent.com/category/issue/11-08-18-midterm-elections/">11.08.18: Midterm Elections</a></li><li id="menu-item-10168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10168"><a href="https://www.harvardindependent.com/category/issue/11-01-18-all-things-scary/">11.01.18: All Things Scary</a></li><li id="menu-item-10128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10128"><a href="https://www.harvardindependent.com/category/10-26-18-cheers-on-the-charles/">10.26.18: Cheers on the Charles</a></li><li id="menu-item-10122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10122"><a href="https://www.harvardindependent.com/category/issue/10-19-18-out-of-the-courthouse/">10.19.18: Out of the Courthouse</a></li><li id="menu-item-10095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10095"><a href="https://www.harvardindependent.com/category/10-11-18/">10.11.18: A New Sheriff is in Town</a></li><li id="menu-item-10057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10057"><a href="https://www.harvardindependent.com/category/issue/10-04-18/">10.04.18: Uncharted Territory</a></li><li id="menu-item-10058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10058"><a href="https://www.harvardindependent.com/category/issue/09-27-18/">09.27.18: Falling Into Place</a></li></ul></li></ul></li><li id="menu-item-7949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7949"><a href="#">Issue Archive</a><ul class="sub-menu"><li id="menu-item-10050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10050"><a href="#">2017-2018</a><ul class="sub-menu"><li id="menu-item-10053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10053"><a href="https://www.harvardindependent.com/spring-2018/">Spring 2018</a><ul class="sub-menu"><li id="menu-item-9804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://www.harvardindependent.com/category/issue/02-01-18/">02.01.18: State of the University</a></li><li id="menu-item-9805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://www.harvardindependent.com/category/issue/02-08-18/">02.08.18: All the Places We Got &#038; Stay</a></li><li id="menu-item-9938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9938"><a href="https://www.harvardindependent.com/category/issue/03-08-18/">03.08.18</a></li><li id="menu-item-9806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://www.harvardindependent.com/category/issue/02-15-18/">02.15.18: A Budding Romance</a></li><li id="menu-item-10025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10025"><a href="https://www.harvardindependent.com/category/issue/the-2018-sex-issue/">The 2018 Sex Issue</a></li></ul></li><li id="menu-item-9843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9843"><a href="https://www.harvardindependent.com/fall-2017/">Fall 2017</a><ul class="sub-menu"><li id="menu-item-9162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9162"><a href="https://www.harvardindependent.com/category/issue/09-07-2017/">09.07.2017: Back in the Game</a></li><li id="menu-item-9163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9163"><a href="https://www.harvardindependent.com/category/issue/09-14-2017/">09.14.2017: Second Guessing</a></li><li id="menu-item-9164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9164"><a href="https://www.harvardindependent.com/category/issue/09-21-2017/">09.21.2017: The Equinox Issue</a></li><li id="menu-item-9165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9165"><a href="https://www.harvardindependent.com/category/issue/09-28-17-when-september-ends/">09.28.17: When September Ends</a></li><li id="menu-item-9183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9183"><a href="https://www.harvardindependent.com/category/issue/10-05-2017/">10.05.2017: the Oktoberfest issue</a></li><li id="menu-item-9184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9184"><a href="https://www.harvardindependent.com/category/issue/10-12-2017/">10.12.2017: Seize the Day</a></li><li id="menu-item-9185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9185"><a href="https://www.harvardindependent.com/category/issue/10-19-2017/">10.19.2017: Coming Together and Falling Apart</a></li><li id="menu-item-9186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9186"><a href="https://www.harvardindependent.com/category/issue/10-26-2017/">10.26.2017: The Halloween Issue</a></li><li id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="https://www.harvardindependent.com/category/issue/11-02-17-the-counter-culture-issue/">11.02.17: The Counter Culture Issue</a></li><li id="menu-item-9326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="https://www.harvardindependent.com/category/issue/11-09-2017/">11.09.2017: Declaration of Concentration</a></li><li id="menu-item-9364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9364"><a href="https://www.harvardindependent.com/category/issue/11-16-2017/">11.16.2017: the Harvard-Yale Issue</a></li></ul></li></ul></li><li id="menu-item-9678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9678"><a href="#">2016-2017</a><ul class="sub-menu"><li id="menu-item-9272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9272"><a href="https://www.harvardindependent.com/spring-2017/">Spring 2017</a><ul class="sub-menu"><li id="menu-item-9229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9229"><a href="https://www.harvardindependent.com/category/issue/02-02-17-issue/">02.02.2017: All Things New</a></li><li id="menu-item-8711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8711"><a href="https://www.harvardindependent.com/category/issue/02-09-17/">02.09.17: Practically Speaking</a></li><li id="menu-item-8766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8766"><a href="https://www.harvardindependent.com/category/issue/02-16-17/">02.16.17: The Matchups Issue</a></li><li id="menu-item-9230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9230"><a href="https://www.harvardindependent.com/category/issue/02-23-2017/">02.23.2017: The Junior Parents Issue</a></li><li id="menu-item-9231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9231"><a href="https://www.harvardindependent.com/category/issue/03-02-17/">03.02.2017: It Matters.</a></li><li id="menu-item-9232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9232"><a href="https://www.harvardindependent.com/category/issue/03-09-2017/">03.09.2017: The Housing Day Issue</a></li><li id="menu-item-9233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9233"><a href="https://www.harvardindependent.com/category/issue/03-23-2017/">03.23.2017: the Short Issue</a></li><li id="menu-item-9234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9234"><a href="https://www.harvardindependent.com/category/issue/03-30-2017/">03.30.2017: Career Oriented</a></li><li id="menu-item-9235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9235"><a href="https://www.harvardindependent.com/category/issue/04-06-2017/">04.06.2017: In All Honesty</a></li><li id="menu-item-9236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9236"><a href="https://www.harvardindependent.com/category/issue/04-13-2017/">04.13.2017: Happy Birthday, Thomas Jefferson</a></li><li id="menu-item-9273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9273"><a href="https://www.harvardindependent.com/category/issue/the-2017-sex-issue/">The 2017 Sex Issue</a></li><li id="menu-item-9237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9237"><a href="https://www.harvardindependent.com/category/issue/05-25-2017/">05.25.2017: The Commencement Issue</a></li></ul></li><li id="menu-item-9703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9703"><a href="https://www.harvardindependent.com/year-review-2016/">Year in Review: 2016</a></li><li id="menu-item-9271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9271"><a href="https://www.harvardindependent.com/fall-2016/">Fall 2016</a><ul class="sub-menu"><li id="menu-item-8567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8567"><a href="https://www.harvardindependent.com/category/issue/09-08-16/">09.08.16: Golden Rule Days</a></li><li id="menu-item-8564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8564"><a href="https://www.harvardindependent.com/category/issue/09-15-16/">09.15.16: Filling in the Blanks</a></li><li id="menu-item-8565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8565"><a href="https://www.harvardindependent.com/category/issue/09-22-16/">09.22.16: Life After Add/Drop</a></li><li id="menu-item-8563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8563"><a href="https://www.harvardindependent.com/category/issue/09-29-16/">09.29.16: The Wellness Issue</a></li><li id="menu-item-8568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8568"><a href="https://www.harvardindependent.com/category/issue/10-06-16/">10.06.16: Striking Out</a></li><li id="menu-item-8566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8566"><a href="https://www.harvardindependent.com/category/issue/10-13-16/">10.13.16: Falling Action</a></li><li id="menu-item-8569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8569"><a href="https://www.harvardindependent.com/category/issue/10-20-16/">10.20.16: Almost There&#8230;</a></li><li id="menu-item-8570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8570"><a href="https://www.harvardindependent.com/category/issue/10-27-16/">10.27.16: The Halloween Issue</a></li><li id="menu-item-8572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8572"><a href="https://www.harvardindependent.com/category/issue/11-03-16-issue/">11.03.16: November Time</a></li><li id="menu-item-9265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9265"><a href="https://www.harvardindependent.com/category/issue/11-10-16/">The 2016 Counter Culture Issue</a></li><li id="menu-item-9264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9264"><a href="https://www.harvardindependent.com/category/issue/11-17-2016/">11.17.2016: the Harvard-Yale Issue</a></li></ul></li></ul></li><li id="menu-item-9679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9679"><a href="#">2015-2016</a><ul class="sub-menu"><li id="menu-item-9548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9548"><a href="https://www.harvardindependent.com/category/issue/summer-16/">2016 Summer Blog</a></li><li id="menu-item-9475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9475"><a href="https://www.harvardindependent.com/spring-2016/">Spring 2016</a><ul class="sub-menu"><li id="menu-item-9538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9538"><a href="https://www.harvardindependent.com/category/issue/02-04-16/">02.04.16</a></li><li id="menu-item-9539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9539"><a href="https://www.harvardindependent.com/category/issue/02-11-16/">02.11.16: Valentine&#8217;s Day</a></li><li id="menu-item-9540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9540"><a href="https://www.harvardindependent.com/category/issue/02-18-16/">02.18.16: February Fever</a></li><li id="menu-item-9541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9541"><a href="https://www.harvardindependent.com/category/issue/02-25-16/">02.25.16: By Leaps and Bounds</a></li><li id="menu-item-9542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9542"><a href="https://www.harvardindependent.com/category/issue/03-03-16/">03.03.16: Mending Our Ways</a></li><li id="menu-item-9543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9543"><a href="https://www.harvardindependent.com/category/issue/03-10-16/">03.10.2016: The Housing Day Issue</a></li><li id="menu-item-9544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9544"><a href="https://www.harvardindependent.com/category/issue/03-31-16/">03.31.2016: Spring is Sure to Follow</a></li><li id="menu-item-9545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9545"><a href="https://www.harvardindependent.com/category/issue/04-07-16/">04.07.2016: Eureka!</a></li><li id="menu-item-9546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9546"><a href="https://www.harvardindependent.com/category/issue/04-14-16/">04.14.2016: Speak Up!</a></li><li id="menu-item-9547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9547"><a href="https://www.harvardindependent.com/category/issue/04-21-16/">04.21.2016: A Few of Our Favorite Things</a></li><li id="menu-item-9551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9551"><a href="https://www.harvardindependent.com/category/issue/the-2016-sex-issue/">The 2016 Sex Issue</a></li></ul></li><li id="menu-item-9476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9476"><a href="https://www.harvardindependent.com/fall-2015/">Fall 2015</a><ul class="sub-menu"><li id="menu-item-9477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9477"><a href="https://www.harvardindependent.com/category/issue/09-17-15/">09.17.15</a></li><li id="menu-item-9479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9479"><a href="https://www.harvardindependent.com/category/issue/09-24-15/">09.24.15: Falling Into Place</a></li><li id="menu-item-9480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9480"><a href="https://www.harvardindependent.com/category/issue/10-01-15/">10.01.15: The Secret Lives of Students</a></li><li id="menu-item-9481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9481"><a href="https://www.harvardindependent.com/category/issue/10-08-15/">10.08.15</a></li><li id="menu-item-9482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9482"><a href="https://www.harvardindependent.com/category/issue/10-15-15/">10.15.15</a></li><li id="menu-item-9483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9483"><a href="https://www.harvardindependent.com/category/issue/10-22-15/">10.22.15</a></li><li id="menu-item-9484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9484"><a href="https://www.harvardindependent.com/category/issue/10-29-15/">10.29.15</a></li><li id="menu-item-9488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9488"><a href="https://www.harvardindependent.com/category/issue/11-05-15/">11.5.15</a></li><li id="menu-item-9486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9486"><a href="https://www.harvardindependent.com/category/issue/11-12-15/">11.12.15</a></li><li id="menu-item-9487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9487"><a href="https://www.harvardindependent.com/category/issue/11-19-15/">11.19.15</a></li><li id="menu-item-9501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9501"><a href="https://www.harvardindependent.com/category/issue/dec-15/">December 2015</a></li></ul></li></ul></li><li id="menu-item-9676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9676"><a href="#">2014-2015</a><ul class="sub-menu"><li id="menu-item-7989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7989"><a href="https://www.harvardindependent.com/2014-1015/">Spring 2015</a></li><li id="menu-item-7617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7617"><a href="https://www.harvardindependent.com/fall-2014/">Fall 2014</a></li></ul></li><li id="menu-item-9673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9673"><a href="#">2013-2014</a><ul class="sub-menu"><li id="menu-item-7616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7616"><a href="https://www.harvardindependent.com/2013-2014/">Spring 2014</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://www.harvardindependent.com/fall-2013/">Fall 2013</a></li></ul></li><li id="menu-item-9672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9672"><a href="#">2012-2013</a><ul class="sub-menu"><li id="menu-item-7643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7643"><a href="https://www.harvardindependent.com/spring-2013/">Spring 2013</a></li><li id="menu-item-7644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7644"><a href="https://www.harvardindependent.com/fall-2012/">Fall 2012</a></li></ul></li><li id="menu-item-9674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9674"><a href="#">2011-2012</a><ul class="sub-menu"><li id="menu-item-9675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9675"><a href="https://www.harvardindependent.com/spring-2012/">Spring 2012</a></li><li id="menu-item-7645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7645"><a href="https://www.harvardindependent.com/fall-2012-2/">Fall 2011</a></li></ul></li><li id="menu-item-9671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9671"><a href="#">2010-2011</a><ul class="sub-menu"><li id="menu-item-7646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7646"><a href="https://www.harvardindependent.com/spring-2011/">Spring 2011</a></li><li id="menu-item-7647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7647"><a href="https://www.harvardindependent.com/fall-2010/">Fall 2010</a></li></ul></li><li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9669"><a href="#">2009-2010</a><ul class="sub-menu"><li id="menu-item-7648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7648"><a href="https://www.harvardindependent.com/spring-2010/">Spring 2010</a></li><li id="menu-item-7649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7649"><a href="https://www.harvardindependent.com/fall-2009/">Fall 2009</a></li></ul></li><li id="menu-item-9670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9670"><a href="#">2008-2009</a><ul class="sub-menu"><li id="menu-item-7650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7650"><a href="https://www.harvardindependent.com/spring-2009/">Spring 2009</a></li><li id="menu-item-7651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7651"><a href="https://www.harvardindependent.com/fall-2008/">Fall 2008</a></li></ul></li></ul></li></ul></li><li id="menu-item-7976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7976"><a href="https://www.harvardindependent.com/category/news/">News</a></li><li id="menu-item-7972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7972"><a href="https://www.harvardindependent.com/category/forum/">Forum</a></li><li id="menu-item-7973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7973"><a href="https://www.harvardindependent.com/category/arts/">Arts</a></li><li id="menu-item-7975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7975"><a href="https://www.harvardindependent.com/category/sports/">Sports</a></li><li id="menu-item-8710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8710"><a href="https://www.harvardindependent.com/podcast/">Podcast</a></li><li id="menu-item-7991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7991"><a title="Comp" href="https://www.harvardindependent.com/comp-the-indy/2017-fall-comp/">2018 Fall Comp</a></li><li id="menu-item-9177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9177"><a href="https://www.harvardindependent.com/category/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-10089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10089"><a href="https://www.harvardindependent.com/category/columns/treetises/">Treetises</a></li><li id="menu-item-9178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9178"><a href="https://www.harvardindependent.com/category/columns/ask-ana/">Ask Ana</a><ul class="sub-menu"><li id="menu-item-9278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9278"><a href="https://www.harvardindependent.com/harvard-independents-ask-ana/">The Harvard Independent&#8217;s Ask Ana</a></li></ul></li><li id="menu-item-9179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9179"><a href="https://www.harvardindependent.com/category/columns/engi-queering-the-swug-chronicles/">Engi-Queering: the SWUG Chronicles</a></li><li id="menu-item-9372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9372"><a href="https://www.harvardindependent.com/category/columns/doodleswug/">doodleSWUG</a><ul class="sub-menu"><li id="menu-item-9400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9400"><a href="https://www.harvardindependent.com/doodleswug/">doodleSWUG</a></li></ul></li></ul></li><li id="menu-item-7573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7573"><a href="https://www.harvardindependent.com/category/blog/">Blog</a></li><li id="menu-item-8358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8358"><a href="https://www.harvardindependent.com/category/features/">Features</a></li></ul></div></nav><div id="search-header" class="search-header"> <button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button><form role="search" method="get" class="search-form" action="https://www.harvardindependent.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></header><div class="header-image"><div class="header-image-inner"> <a href="https://www.harvardindependent.com/" rel="home"> <img src="https://www.harvardindependent.com/wp-content/uploads/2017/12/indy4.png" width="2048" height="683" alt=""> </a></div></div><div id="content" class="site-content"><div class="site-content-inner"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-10262" class="post-10262 post type-post status-publish format-standard hentry category-news category-news-and-forum category-uncategorized tag-news"><header class="entry-header"><div class="entry-meta"> <span class="cat-links"><a href="https://www.harvardindependent.com/category/news/" rel="category tag">News</a>, <a href="https://www.harvardindependent.com/category/news-and-forum/" rel="category tag">News &amp; Forum</a>, <a href="https://www.harvardindependent.com/category/uncategorized/" rel="category tag">Uncategorized</a></span></div><h1 class="entry-title">A Union’s Call to Save TPS</h1></header><div class="entry-content"><p>By <a href="https://www.harvardindependent.com/author/seganhelle/" title="Posts by Segan Helle" rel="author">Segan Helle</a></p><div class="at-above-post addthis_tool" data-url="https://www.harvardindependent.com/2019/01/a-unions-call-to-save-tps/"></div><p><span style="font-weight: 400;">A Union’s Call to Save TPS</span></p><p><span style="font-weight: 400;">By FRANCISCO J. CERNADA, AYANNA DUNMORE, SEGAN HELLE, LUCY WICKINGS</span></p><p><span style="font-weight: 400;">At the TPS (Temporary Protected Status) Teach-In held at the Phillips Brooks House on October 29, Ed Childs sat at the front of the room to speak on how the recent cancellation of the decades-old policy would impact his union, UNITE HERE (Union of Needletrades Industrial + Textile Employees; Hotel Employees; Restaurant Employees). While this was the first time some students met Childs, he has served a long tenure representing Harvard workers. </span></p><p><span style="font-weight: 400;">Childs has been a dedicated union organizer for over 40 years and is a cook at Adams House. A friendly man, Childs will talk your ear off but speaks with an unabashed passion for those forgotten and oppressed. As chief steward of a local labor union, UNITE HERE Boston’s Local 26, Childs has served on the front lines for movements supporting workers’ rights, including the Harvard University Dining Services (HUDS) strike of 2016. Child’s most recent battle though is against the Trump Administration’s attack on TPS. </span></p><p><span style="font-weight: 400;">Earlier this year, Trump announced plans to end TPS for immigrants coming from at least six of the </span><a href="https://www.uscis.gov/humanitarian/temporary-protected-status"><span style="font-weight: 400;">ten countries</span></a><span style="font-weight: 400;"> covered under the policy—Sudan, Nicaragua, El Salvador, Haiti, Nepal and Honduras—marking what immigrant rights advocates call an “</span><a href="https://www.latimes.com/nation/la-na-tps-revoked-20180720-story.html"><span style="font-weight: 400;">unusually aggressive</span></a><span style="font-weight: 400;">” attack on the rights of those fleeing countries made unsafe by violence, natural disaster, and poverty. </span></p><p><span style="font-weight: 400;">TPS was created by Congress as part of the Immigration Act of 1990. It is intended to provide legal status for immigrants in the US “</span><a href="https://immigrationforum.org/wp-content/uploads/2018/10/TPS-Fact-Sheet_Final-11-9-2018.pdf"><span style="font-weight: 400;">who are unable to return home safely due to conditions or circumstances preventing their country from adequately handling their return</span></a><span style="font-weight: 400;">.” TPS eligibility is determined country by country, and citizens of specific countries can apply for TPS under certain conditions, such as ongoing armed conflicts, natural disasters, or other “extraordinary and temporary conditions.”</span></p><p><span style="font-weight: 400;">If Trump’s current moves to revoke TPS status from the affected countries are successful, it would mean the deportation of over 400,000 people currently living and working within the US, many of whom have been residents here for decades. </span><a href="https://immigrationforum.org/article/fact-sheet-temporary-protected-status/"><span style="font-weight: 400;">This fall, the Trump administration’s efforts to terminate TPS for over 250,000 immigrants was blocked by a federal court’s preliminary injunction.</span></a><span style="font-weight: 400;">  Edward Chen, a judge in the Northern District of California issued an order for the Trump administration to temporarily stop the end of TPS protections. He argued that the method in which the end of TPS was initiated violated federal rule-making guidelines and the Equal Election Clause as a decision based “on animus against non-white, non-European immigrants.”</span></p><p><span style="font-weight: 400;">Still, the judicial block is only a temporary hold. The case surrounding TPS is expected to eventually make its way to the Supreme Court which, given the court’s recent rightward slant after the confirmation of Brett Kavanaugh, likely means grim news for immigrant rights advocates and those currently living in the US who are dependent on TPS for legal status. </span></p><p><span style="font-weight: 400;">As the status of TPS hangs in the balance, union leaders like Ed Childs are forced to reckon with what the end of the policy could mean for labor organizations nationwide.</span></p><p><span style="font-weight: 400;">“It’s the most powerful unions in the country that will put on the biggest struggle, and all of us would fold under [the end of] TPS and the unions would pretty much implode. That’s a survival mode for all of us—every worker in this country,” Childs said. “Besides, if any worker is under attack, you defend them. This has extra weight because it also would dismantle basically our union, so that’s why TPS is so important.”</span></p><p><span style="font-weight: 400;">Mass deportations could erode unions that depend on solidarity amongst a diverse membership of workers, many of whom come from immigrant communities. </span><a href="http://www.seiu.org/2017/08/seius-saenz-we-call-on-president-trump-to-protect-daca-and-tps-and-work-towards-common-sense-policies-that-protect-immigrant-families"><span style="font-weight: 400;">Over 200,000 workers affected by TPS are also members of the  Service Employees International Union (SEIU)</span></a><span style="font-weight: 400;">. Childs estimates that there are roughly fifty HUDS employees represented by Local 26 and roughly a hundred or more employees represented by SEIU at Harvard who are threatened by the end of TPS in the United States. TPS presents a specific challenge for union leaders in that not only does the end of the program present a major threat for the status of many union workers in this country, but also the rhetoric surrounding the debate around TPS is racially charged and politically divisive.</span></p><p><span style="font-weight: 400;">“[Ending] TPS is also part of the xenophobic attack, but it’s very specific in that they are targeting people who have been working for 20 years.” Childs sees the connection between the threat of exclusionary immigration policy and union membership. “Most of them [TPS holders] are actually in union jobs. Most of the union movement for the last 20 years has been organized with immigrants.” </span></p><p><span style="font-weight: 400;">In a push to defend workers threatened by the prospective end of TPS and the unions that depend on them, various labor organizations, like UNITE HERE Local 26 and the SEIU, have mobilized to protect TPS from the Trump administration. The coalition is currently organizing events like rallies and teach-ins to promote a greater sense of awareness and urgency surrounding what the end of TPS would mean for those who could be sent back to countries afflicted by instability and violence, as well as what it would mean for the labor movement in the US.</span></p><p><span style="font-weight: 400;">“If we don’t win over the population, there’s a tug-of-war going on,” Childs states, “So you have the administration on one side, and you have the workers, the students, and the [general] population on the other side.” He says that this struggle “divides the consciousness of people,” making it harder for various groups to come together to combat injustices against specific groups.</span></p><p><span style="font-weight: 400;">Childs worries that the general public and media outlets are not grasping the full impacts of the end of TPS. “The media’s not making anything of it, they just show that [Trump’s] undoing the law,  not showing the implications of anything… it’s insane that half a million people and their families are about to be deported in a couple months and nothing’s being said about it in a major way. You can get page 8 in the New York Times but this is major news” he laments. </span></p><p><span style="font-weight: 400;">Coalition leaders like Childs urge that in order for any progress to be made in protecting the rights of those most threatened by the Trump administration, greater solidarity needs to be formed between labor organizations, immigrant communities, and those who falsely believe they are untouched by these issues. </span></p><p><span style="font-weight: 400;">Childs says that there is a prominent quote used in the union movement: that “an injury to one is an injury to all.” He states that this is, “something we have to project to everybody, and now we have to project that to students.”</span></p><p><span style="font-weight: 400;"><em>Francisco J. Cernada</em> (</span><span style="font-weight: 400;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f4929e9791869a959095b4979b9898919391da9c958682958690da919081">[email&#160;protected]</a></span><span style="font-weight: 400;">), <em>Ayanna Dunmore</em> (</span><span style="font-weight: 400;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2a4b4e5f444745584f6a494546464f4d4f04424b585c4b584e044f4e5f">[email&#160;protected]</a></span><span style="font-weight: 400;">), <em>Segan Helle</em> (</span><span style="font-weight: 400;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="72011a171e1e1732111d1e1e1715175c1a1300041300165c171607">[email&#160;protected]</a></span><span style="font-weight: 400;">), <em>and Lucy</em></span><span style="font-weight: 400;"><em> Wickings</em> (</span><span style="font-weight: 400;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="89fee0eae2e0e7eefac9eae6e5e5eceeeca7e1e8fbffe8fbeda7ecedfc">[email&#160;protected]</a></span><span style="font-weight: 400;">), <em>are all students in Dr. Kristina Shull’s EMR 132: </em></span><span style="font-weight: 400;">Detention, Deportation, and Resistance in US History.</span></p><p>&nbsp;</p><div class="at-below-post addthis_tool" data-url="https://www.harvardindependent.com/2019/01/a-unions-call-to-save-tps/"></div></div><footer class="entry-footer"> <span class="posted-on"><a href="https://www.harvardindependent.com/2019/01/a-unions-call-to-save-tps/" rel="bookmark"><time class="entry-date published" datetime="2019-01-23T11:18:34+00:00">January 23, 2019</time><time class="updated" datetime="2019-01-23T11:30:57+00:00">January 23, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.harvardindependent.com/author/seganhelle/">Segan Helle</a></span></span><span class="tags-links"><a href="https://www.harvardindependent.com/tag/news/" rel="tag">News</a></span></footer></article><div id="disqus_thread"></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.harvardindependent.com/2018/12/the-price/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">The Price</span></a></div></div></nav></main></div> <button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button><div id="secondary" class="widget-area" role="complementary"><aside id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">Social</h2><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-10243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10243"><a href="https://www.facebook.com/harvardindependent/">Facebook</a></li><li id="menu-item-10244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10244"><a href="https://www.instagram.com/harvardindependent/?hl=en">Instagram</a></li><li id="menu-item-10245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10245"><a href="https://twitter.com/HarvardIndy">Twitter</a></li></ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Issues</h2><div class="menu-issues-container"><ul id="menu-issues" class="menu"><li id="menu-item-9650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9650"><a href="#">Recent Issues</a><ul class="sub-menu"><li id="menu-item-9602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9602"><a href="https://www.harvardindependent.com/category/issue/09-07-2017/">09.07.2017: Back in the Game</a></li><li id="menu-item-9605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9605"><a href="https://www.harvardindependent.com/category/issue/09-14-2017/">09.14.2017: Second Guessing</a></li><li id="menu-item-9610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9610"><a href="https://www.harvardindependent.com/category/issue/09-21-2017/">09.21.2017: The Equinox Issue</a></li><li id="menu-item-9613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9613"><a href="https://www.harvardindependent.com/category/issue/09-28-17-when-september-ends/">09.28.17: When September Ends</a></li><li id="menu-item-9617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9617"><a href="https://www.harvardindependent.com/category/issue/10-05-2017/">10.05.2017: the Oktoberfest issue</a></li><li id="menu-item-9621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9621"><a href="https://www.harvardindependent.com/category/issue/10-12-2017/">10.12.2017: Seize the Day</a></li><li id="menu-item-9625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9625"><a href="https://www.harvardindependent.com/category/issue/10-19-2017/">10.19.2017: Coming Together and Falling Apart</a></li><li id="menu-item-9629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9629"><a href="https://www.harvardindependent.com/category/issue/10-26-2017/">10.26.2017: The Halloween Issue</a></li><li id="menu-item-9633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9633"><a href="https://www.harvardindependent.com/category/issue/11-02-17-the-counter-culture-issue/">11.02.17: The Counter Culture Issue</a></li><li id="menu-item-9648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9648"><a href="https://www.harvardindependent.com/category/issue/11-02-2017/">The 2017 Counter Culture Issue</a></li><li id="menu-item-9637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9637"><a href="https://www.harvardindependent.com/category/issue/11-09-2017/">11.09.2017: Declaration of Concentration</a></li><li id="menu-item-9639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9639"><a href="https://www.harvardindependent.com/category/issue/11-16-2017/">11.16.2017: the Harvard-Yale Issue</a></li></ul></li><li id="menu-item-9651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9651"><a href="#">Issues Archive</a><ul class="sub-menu"><li id="menu-item-9573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9573"><a href="https://www.harvardindependent.com/spring-2017/">Spring 2017</a><ul class="sub-menu"><li id="menu-item-9575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9575"><a href="https://www.harvardindependent.com/category/issue/02-02-17-issue/">02.02.2017: All Things New</a></li><li id="menu-item-9577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9577"><a href="https://www.harvardindependent.com/category/issue/02-09-17/">02.09.17: Practically Speaking</a></li><li id="menu-item-9579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9579"><a href="https://www.harvardindependent.com/category/issue/02-16-17/">02.16.17: The Matchups Issue</a></li><li id="menu-item-9582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9582"><a href="https://www.harvardindependent.com/category/issue/02-23-2017/">02.23.2017: The Junior Parents Issue</a></li><li id="menu-item-9585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9585"><a href="https://www.harvardindependent.com/category/issue/03-02-17/">03.02.2017: It Matters.</a></li><li id="menu-item-9588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9588"><a href="https://www.harvardindependent.com/category/issue/03-09-2017/">03.09.2017: The Housing Day Issue</a></li><li id="menu-item-9591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9591"><a href="https://www.harvardindependent.com/category/issue/03-23-2017/">03.23.2017: the Short Issue</a></li><li id="menu-item-9592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9592"><a href="https://www.harvardindependent.com/category/issue/03-30-2017/">03.30.2017: Career Oriented</a></li><li id="menu-item-9594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9594"><a href="https://www.harvardindependent.com/category/issue/04-06-2017/">04.06.2017: In All Honesty</a></li><li id="menu-item-9597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9597"><a href="https://www.harvardindependent.com/category/issue/04-13-2017/">04.13.2017: Happy Birthday, Thomas Jefferson</a></li><li id="menu-item-9649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9649"><a href="https://www.harvardindependent.com/category/issue/the-2017-sex-issue/">The 2017 Sex Issue</a></li><li id="menu-item-9601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9601"><a href="https://www.harvardindependent.com/category/issue/05-25-2017/">05.25.2017: The Commencement Issue</a></li></ul></li><li id="menu-item-9661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9661"><a href="#">2016</a><ul class="sub-menu"><li id="menu-item-9554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9554"><a href="https://www.harvardindependent.com/fall-2016/">Fall 2016</a><ul class="sub-menu"><li id="menu-item-9603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9603"><a href="https://www.harvardindependent.com/category/issue/09-08-16/">09.08.16: Golden Rule Days</a></li><li id="menu-item-9606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9606"><a href="https://www.harvardindependent.com/category/issue/09-15-16/">09.15.16: Filling in the Blanks</a></li><li id="menu-item-9611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9611"><a href="https://www.harvardindependent.com/category/issue/09-22-16/">09.22.16: Life After Add/Drop</a></li><li id="menu-item-9614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9614"><a href="https://www.harvardindependent.com/category/issue/09-29-16/">09.29.16: The Wellness Issue</a></li><li id="menu-item-9618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9618"><a href="https://www.harvardindependent.com/category/issue/10-06-16/">10.06.16: Striking Out</a></li><li id="menu-item-9622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9622"><a href="https://www.harvardindependent.com/category/issue/10-13-16/">10.13.16: Falling Action</a></li><li id="menu-item-9626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9626"><a href="https://www.harvardindependent.com/category/issue/10-20-16/">10.20.16: Almost There&#8230;</a></li><li id="menu-item-9630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9630"><a href="https://www.harvardindependent.com/category/issue/10-27-16/">10.27.16: The Halloween Issue</a></li><li id="menu-item-9634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9634"><a href="https://www.harvardindependent.com/category/issue/11-03-16-issue/">11.03.16: November Time</a></li><li id="menu-item-9645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9645"><a href="https://www.harvardindependent.com/category/issue/11-10-16/">The 2016 Counter Culture Issue</a></li><li id="menu-item-9641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9641"><a href="https://www.harvardindependent.com/category/issue/11-17-2016/">11.17.2016: the Harvard-Yale Issue</a></li></ul></li><li id="menu-item-9643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9643"><a href="https://www.harvardindependent.com/category/issue/summer-16/">2016 Summer Blog</a></li><li id="menu-item-9572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9572"><a href="https://www.harvardindependent.com/spring-2016/">Spring 2016</a><ul class="sub-menu"><li id="menu-item-9576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9576"><a href="https://www.harvardindependent.com/category/issue/02-04-16/">02.04.16</a></li><li id="menu-item-9578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://www.harvardindependent.com/category/issue/02-11-16/">02.11.16: Valentine&#8217;s Day</a></li><li id="menu-item-9580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9580"><a href="https://www.harvardindependent.com/category/issue/02-18-16/">02.18.16: February Fever</a></li><li id="menu-item-9583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583"><a href="https://www.harvardindependent.com/category/issue/02-25-16/">02.25.16: By Leaps and Bounds</a></li><li id="menu-item-9586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9586"><a href="https://www.harvardindependent.com/category/issue/03-03-16/">03.03.16: Mending Our Ways</a></li><li id="menu-item-9589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9589"><a href="https://www.harvardindependent.com/category/issue/03-10-16/">03.10.2016: The Housing Day Issue</a></li><li id="menu-item-9590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9590"><a href="https://www.harvardindependent.com/category/issue/03-21-16/">03.21.16</a></li><li id="menu-item-9593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9593"><a href="https://www.harvardindependent.com/category/issue/03-31-16/">03.31.2016: Spring is Sure to Follow</a></li><li id="menu-item-9595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9595"><a href="https://www.harvardindependent.com/category/issue/04-07-16/">04.07.2016: Eureka!</a></li><li id="menu-item-9598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9598"><a href="https://www.harvardindependent.com/category/issue/04-14-16/">04.14.2016: Speak Up!</a></li><li id="menu-item-9599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9599"><a href="https://www.harvardindependent.com/category/issue/04-21-16/">04.21.2016: A Few of Our Favorite Things</a></li><li id="menu-item-9646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9646"><a href="https://www.harvardindependent.com/category/issue/the-2016-sex-issue/">The 2016 Sex Issue</a></li></ul></li></ul></li><li id="menu-item-9659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9659"><a href="#">2015</a><ul class="sub-menu"><li id="menu-item-9553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9553"><a href="https://www.harvardindependent.com/fall-2015/">Fall 2015</a><ul class="sub-menu"><li id="menu-item-9608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9608"><a href="https://www.harvardindependent.com/category/issue/09-17-15-issue/">09.17.15</a></li><li id="menu-item-9612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9612"><a href="https://www.harvardindependent.com/category/issue/09-24-15/">09.24.15: Falling Into Place</a></li><li id="menu-item-9615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9615"><a href="https://www.harvardindependent.com/category/issue/10-01-15/">10.01.15: The Secret Lives of Students</a></li><li id="menu-item-9619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9619"><a href="https://www.harvardindependent.com/category/issue/10-08-15/">10.08.15</a></li><li id="menu-item-9623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9623"><a href="https://www.harvardindependent.com/category/issue/10-15-15/">10.15.15</a></li><li id="menu-item-9627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9627"><a href="https://www.harvardindependent.com/category/issue/10-22-15/">10.22.15</a></li><li id="menu-item-9631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9631"><a href="https://www.harvardindependent.com/category/issue/10-29-15/">10.29.15</a></li><li id="menu-item-9635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9635"><a href="https://www.harvardindependent.com/category/issue/11-05-15/">11.05.15</a></li><li id="menu-item-9638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9638"><a href="https://www.harvardindependent.com/category/issue/11-12-15/">11.12.15</a></li><li id="menu-item-9642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9642"><a href="https://www.harvardindependent.com/category/issue/11-19-15/">11.19.15</a></li><li id="menu-item-9644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9644"><a href="https://www.harvardindependent.com/category/issue/dec-15/">December 2015</a></li></ul></li><li id="menu-item-9571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9571"><a href="https://www.harvardindependent.com/2014-1015/">Spring 2015</a></li></ul></li><li id="menu-item-9660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9660"><a href="#">2014</a><ul class="sub-menu"><li id="menu-item-9562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9562"><a href="https://www.harvardindependent.com/fall-2014/">Fall 2014</a></li><li id="menu-item-9570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9570"><a href="https://www.harvardindependent.com/2013-2014/">Spring 2014</a></li></ul></li><li id="menu-item-9658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9658"><a href="#">2013</a><ul class="sub-menu"><li id="menu-item-9561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9561"><a href="https://www.harvardindependent.com/fall-2013/">Fall 2013</a></li><li id="menu-item-9569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9569"><a href="https://www.harvardindependent.com/spring-2013/">Spring 2013</a></li></ul></li><li id="menu-item-9657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9657"><a href="#">2012</a><ul class="sub-menu"><li id="menu-item-9560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9560"><a href="https://www.harvardindependent.com/fall-2012/">Fall 2012</a></li><li id="menu-item-9568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9568"><a href="https://www.harvardindependent.com/spring-2012/">Spring 2012</a></li></ul></li><li id="menu-item-9656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9656"><a href="#">2011</a><ul class="sub-menu"><li id="menu-item-9559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9559"><a href="https://www.harvardindependent.com/fall-2012-2/">Fall 2011</a></li><li id="menu-item-9567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9567"><a href="https://www.harvardindependent.com/spring-2011/">Spring 2011</a></li></ul></li><li id="menu-item-9655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9655"><a href="#">2010</a><ul class="sub-menu"><li id="menu-item-9558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9558"><a href="https://www.harvardindependent.com/fall-2010/">Fall 2010</a></li><li id="menu-item-9566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9566"><a href="https://www.harvardindependent.com/spring-2010/">Spring 2010</a></li></ul></li><li id="menu-item-9654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9654"><a href="#">2009</a><ul class="sub-menu"><li id="menu-item-9557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9557"><a href="https://www.harvardindependent.com/fall-2009/">Fall 2009</a></li><li id="menu-item-9565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9565"><a href="https://www.harvardindependent.com/spring-2009/">Spring 2009</a></li></ul></li><li id="menu-item-9556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9556"><a href="https://www.harvardindependent.com/fall-2008/">Fall 2008</a></li></ul></li></ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Contact Us</h2><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-7938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7938"><a href="https://www.harvardindependent.com/contact-us/">About</a><ul class="sub-menu"><li id="menu-item-8361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8361"><a href="https://www.harvardindependent.com/about/">About the Indy</a></li><li id="menu-item-7984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://www.harvardindependent.com/about/letter-from-the-editor/">Letter From the Editor</a></li><li id="menu-item-7939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7939"><a href="https://www.harvardindependent.com/meet-the-indy/">Masthead</a></li></ul></li><li id="menu-item-7623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7623"><a href="https://www.harvardindependent.com/comp-the-indy/">Comp</a><ul class="sub-menu"><li id="menu-item-8357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8357"><a href="https://www.harvardindependent.com/comp-the-indy/2017-indy-comp/">2017 Fall Comp Interest Form</a></li></ul></li><li id="menu-item-7624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7624"><a href="https://www.harvardindependent.com/45-2/">Alumni</a></li><li id="menu-item-7945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://www.harvardindependent.com/donate/">Donate</a></li><li id="menu-item-7946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7946"><a href="https://www.harvardindependent.com/advertise/">Advertise</a></li></ul></div></aside></div></div></div><div id="tertiary" class="footer-widget" role="complementary"><div class="footer-widget-inner"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.harvardindependent.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-contact-us-container"><ul id="menu-contact-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7938"><a href="https://www.harvardindependent.com/contact-us/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8361"><a href="https://www.harvardindependent.com/about/">About the Indy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://www.harvardindependent.com/about/letter-from-the-editor/">Letter From the Editor</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7939"><a href="https://www.harvardindependent.com/meet-the-indy/">Masthead</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7623"><a href="https://www.harvardindependent.com/comp-the-indy/">Comp</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8357"><a href="https://www.harvardindependent.com/comp-the-indy/2017-indy-comp/">2017 Fall Comp Interest Form</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7624"><a href="https://www.harvardindependent.com/45-2/">Alumni</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://www.harvardindependent.com/donate/">Donate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7946"><a href="https://www.harvardindependent.com/advertise/">Advertise</a></li></ul></div></aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">The student weekly since 1969.</h2><div class="textwidget"><p>Pick up your copy in dining halls across campus, with new issues distributed every Thursday.</p></div></aside></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-footer-inner"><div class="site-info"> <a href="http://wordpress.org/">Proudly powered by WordPress</a> <span class="genericon genericon-wordpress sep"></span> Theme: Gazette by <a href="https://wordpress.com/themes/" rel="designer">Automattic</a>.</div></div></footer></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>var countVars = {"disqusShortname":"theharvardindependent"};</script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"10262 https:\/\/www.harvardindependent.com\/?p=10262","disqusShortname":"theharvardindependent","disqusTitle":"A Union\u2019s Call to Save TPS","disqusUrl":"https:\/\/www.harvardindependent.com\/2019\/01\/a-unions-call-to-save-tps\/","postId":"10262"};</script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/navigation.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/featured-content.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/header.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/search.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/single.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/sidebar.js?ver=20150429'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script> </body></html>