<!DOCTYPE html><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.harvardindependent.com/xmlrpc.php"><link type="text/css" media="all" href="https://www.harvardindependent.com/wp-content/cache/autoptimize/css/autoptimize_15c3419414d59acbd6864f4440d8132c.css" rel="stylesheet"/><title>“Dec” Yale | The Harvard Independent</title><link rel="canonical" href="https://www.harvardindependent.com/2016/11/dec-yale/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="“Dec” Yale | The Harvard Independent"/><meta property="og:description" content="Going for 10! The 133rd annual Harvard-Yale Game is this Saturday and regardless of what type of fan you may be, it is something that brings excitement and anticipation to all students. For some, it might be the excitement of selling your ticket for an outrageous amount to one of the alumni lurking outside of the dining halls after tickets get distributed. For others, it might be being surrounded by hundreds of people who have decided to come together and pretend that Harvard is the happiest place on earth and hasn’t broken them even a little bit. It won’t matter &hellip;"/><meta property="og:url" content="https://www.harvardindependent.com/2016/11/dec-yale/"/><meta property="og:site_name" content="The Harvard Independent"/><meta property="article:publisher" content="https://www.facebook.com/harvardindependent?fref=ts"/><meta property="article:tag" content="the game"/><meta property="article:section" content="11.17.16: The Harvard-Yale Issue"/><meta property="article:published_time" content="2016-11-18T10:00:52-04:00"/><meta property="article:modified_time" content="2017-02-02T20:41:07-04:00"/><meta property="og:updated_time" content="2017-02-02T20:41:07-04:00"/><meta property="fb:admins" content="1402437137"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Going for 10! The 133rd annual Harvard-Yale Game is this Saturday and regardless of what type of fan you may be, it is something that brings excitement and anticipation to all students. For some, it might be the excitement of selling your ticket for an outrageous amount to one of the alumni lurking outside of the dining halls after tickets get distributed. For others, it might be being surrounded by hundreds of people who have decided to come together and pretend that Harvard is the happiest place on earth and hasn’t broken them even a little bit. It won’t matter &hellip;"/><meta name="twitter:title" content="“Dec” Yale | The Harvard Independent"/><meta name="twitter:site" content="@HarvardIndy"/><meta name="twitter:creator" content="@HarvardIndy"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="The Harvard Independent &raquo; Feed" href="https://www.harvardindependent.com/feed/"/><link rel="alternate" type="application/rss+xml" title="The Harvard Independent &raquo; Comments Feed" href="https://www.harvardindependent.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="The Harvard Independent &raquo; “Dec” Yale Comments Feed" href="https://www.harvardindependent.com/2016/11/dec-yale/feed/"/> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harvardindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gazette-lora-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all'/><link rel='stylesheet' id='gazette-lato-inconsolata-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all'/> <script type="text/javascript" data-cfasync="false">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-67049500-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');</script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://www.harvardindependent.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harvardindependent.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.harvardindependent.com/wp-includes/wlwmanifest.xml"/><link rel='shortlink' href='https://www.harvardindependent.com/?p=8638'/><link rel="alternate" type="application/json+oembed" href="https://www.harvardindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harvardindependent.com%2F2016%2F11%2Fdec-yale%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.harvardindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harvardindependent.com%2F2016%2F11%2Fdec-yale%2F&#038;format=xml"/><link rel="icon" href="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-32x32.jpg" sizes="32x32"/><link rel="icon" href="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-192x192.jpg" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-180x180.jpg"/><meta name="msapplication-TileImage" content="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-270x270.jpg"/></head><body class="post-template-default single single-post postid-8638 single-format-standard group-blog has-header-image"><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-header-inner"><div class="site-branding"><h1 class="site-title"><a href="https://www.harvardindependent.com/" rel="home">The Harvard Independent</a></h1><h2 class="site-description">Harvard’s only student-run weekly news publication.</h2></div><nav id="site-navigation" class="main-navigation" role="navigation"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button><div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-7991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7991"><a href="https://www.harvardindependent.com/comp-the-indy/2017-spring-comp/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.harvardindependent.com/comp-the-indy/2017-spring-comp/', '2017 Spring Comp');" title="Comp">2017 Spring Comp</a></li><li id="menu-item-7972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7972"><a href="https://www.harvardindependent.com/category/forum/">Forum</a></li><li id="menu-item-7976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7976"><a href="https://www.harvardindependent.com/category/news/">News</a></li><li id="menu-item-7973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7973"><a href="https://www.harvardindependent.com/category/arts/">Arts</a></li><li id="menu-item-7975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7975"><a href="https://www.harvardindependent.com/category/sports/">Sports</a></li><li id="menu-item-8710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8710"><a href="https://www.harvardindependent.com/podcast/">Podcast</a></li><li id="menu-item-7573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7573"><a href="https://www.harvardindependent.com/category/blog/">Blog</a></li><li id="menu-item-8358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8358"><a href="https://www.harvardindependent.com/category/features/">Features</a></li><li id="menu-item-8359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8359"><a href="https://www.harvardindependent.com/category/the-sex-issue/">The Sex Issue</a></li><li id="menu-item-8356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8356"><a href="#">Issues</a><ul class="sub-menu"><li id="menu-item-7948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7948"><a href="#">Recent Issues</a><ul class="sub-menu"><li id="menu-item-8567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8567"><a href="https://www.harvardindependent.com/category/issue/09-08-16/">09.08.16: Golden Rule Days</a></li><li id="menu-item-8564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8564"><a href="https://www.harvardindependent.com/category/issue/09-15-16/">09.15.16: Filling in the Blanks</a></li><li id="menu-item-8565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8565"><a href="https://www.harvardindependent.com/category/issue/09-22-16/">09.22.16: Life After Add/Drop</a></li><li id="menu-item-8563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8563"><a href="https://www.harvardindependent.com/category/issue/09-29-16/">09.29.16: The Wellness Issue</a></li><li id="menu-item-8568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8568"><a href="https://www.harvardindependent.com/category/issue/10-06-16/">10.06.16: Striking Out</a></li><li id="menu-item-8566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8566"><a href="https://www.harvardindependent.com/category/issue/10-13-16/">10.13.16: Falling Action</a></li><li id="menu-item-8569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8569"><a href="https://www.harvardindependent.com/category/issue/10-20-16/">10.20.16: Almost There&#8230;</a></li><li id="menu-item-8570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8570"><a href="https://www.harvardindependent.com/category/issue/10-27-16/">10.27.16: The Halloween Issue</a></li><li id="menu-item-8572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8572"><a href="https://www.harvardindependent.com/category/issue/11-03-16-issue/">11.03.16: November Time</a></li><li id="menu-item-8711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8711"><a href="https://www.harvardindependent.com/category/issue/02-09-17/">02.09.17: Practically Speaking</a></li><li id="menu-item-8766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8766"><a href="https://www.harvardindependent.com/category/issue/02-16-17/">02.16.17: The Matchups Issue</a></li></ul></li><li id="menu-item-7949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7949"><a href="#">Issue Archive</a><ul class="sub-menu"><li id="menu-item-7989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7989"><a href="https://www.harvardindependent.com/2014-1015/">Spring 2015</a></li><li id="menu-item-7617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7617"><a href="https://www.harvardindependent.com/fall-2014/">Fall 2014</a></li><li id="menu-item-7616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7616"><a href="https://www.harvardindependent.com/2013-2014/">Spring 2014</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://www.harvardindependent.com/fall-2013/">Fall 2013</a></li><li id="menu-item-7643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7643"><a href="https://www.harvardindependent.com/spring-2013/">Spring 2013</a></li><li id="menu-item-7644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7644"><a href="https://www.harvardindependent.com/fall-2012/">Fall 2012</a></li><li id="menu-item-7645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7645"><a href="https://www.harvardindependent.com/fall-2012-2/">Fall 2011</a></li><li id="menu-item-7646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7646"><a href="https://www.harvardindependent.com/spring-2011/">Spring 2011</a></li><li id="menu-item-7647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7647"><a href="https://www.harvardindependent.com/fall-2010/">Fall 2010</a></li><li id="menu-item-7648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7648"><a href="https://www.harvardindependent.com/spring-2010/">Spring 2010</a></li><li id="menu-item-7649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7649"><a href="https://www.harvardindependent.com/fall-2009/">Fall 2009</a></li><li id="menu-item-7650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7650"><a href="https://www.harvardindependent.com/spring-2009/">Spring 2009</a></li><li id="menu-item-7651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7651"><a href="https://www.harvardindependent.com/fall-2008/">Fall 2008</a></li></ul></li></ul></li></ul></div></nav><div id="search-header" class="search-header"> <button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button><form role="search" method="get" class="search-form" action="https://www.harvardindependent.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/></form></div></div></header><div class="header-image"><div class="header-image-inner"> <a href="https://www.harvardindependent.com/" rel="home"> <img src="https://www.harvardindependent.com/wp-content/uploads/2015/08/the-harvard-independent-logo.jpg" width="1260" height="300" alt=""> </a></div></div><div id="content" class="site-content"><div class="site-content-inner"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-8638" class="post-8638 post type-post status-publish format-standard hentry category-11-17-16 category-forum tag-the-game"><header class="entry-header"><div class="entry-meta"> <span class="cat-links"><a href="https://www.harvardindependent.com/category/issue/11-17-16/" rel="category tag">11.17.16: The Harvard-Yale Issue</a>, <a href="https://www.harvardindependent.com/category/forum/" rel="category tag">Forum</a></span></div><h1 class="entry-title">“Dec” Yale</h1></header><div class="entry-content"><p>By <a href="https://www.harvardindependent.com/author/hunter-richards/" title="Posts by Hunter Richards" rel="author">Hunter Richards</a></p><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://www.harvardindependent.com/2016/11/dec-yale/'> <a class="addthis_button_preferred_1"></a> <a class="addthis_button_preferred_2"></a> <a class="addthis_button_preferred_3"></a> <a class="addthis_button_preferred_4"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a></div><p><em>Going for 10!</em></p><p>The 133rd annual Harvard-Yale Game is this Saturday and regardless of what type of fan you may be, it is something that brings excitement and anticipation to all students. For some, it might be the excitement of selling your ticket for an outrageous amount to one of the alumni lurking outside of the dining halls after tickets get distributed. For others, it might be being surrounded by hundreds of people who have decided to come together and pretend that Harvard is the happiest place on earth and hasn’t broken them even a little bit. It won’t matter whether you spent the first half of the semester sharing Drew Faust memes about how disagreeable you find Harvard administration! <em>This</em> is the one day of the year where you are free to be off of your face on school pride (and likely other substances, too).</p><ul><li><strong>The Kid Screaming “Goal”</strong></li></ul><p>This is usually the kid who only went to a handful of football games in their life but it was during their year in marching band, so it’s effectively been blocked out. You can find them excusing themselves every 15 minutes or so to Google different terms they hear the announcer yelling throughout the game.</p><ul><li><strong>The Yale Reject</strong></li></ul><p>This kid takes it very personally, which is saying a lot compared to the rest of the Harvard population. The shear satisfaction at beating Yale makes up for the $500 in Yale sweaters, pennants, stickers, posters, and mugs they forced their parents to burn after getting their rejection letter. While they’ve had time to reflect and realize that Harvard is pretty great if you’re into guaranteed employment and being your grandma’s favorite, the Harvard-Yale win is just the cherry on top.</p><ul><li><strong>Hungover Harvardian</strong></li></ul><p>This kid just woke up at 2pm and isn’t even sure exactly how to get to the stadium, but they’re running in the general direction of the bridge to Allston. Yeah, maybe that third tequila shot was entirely unnecessary but it’s HARVARD-FCKN-YALE!!! So what if you pre-gamed so hard that you missed the game?? There’s nothing like a stadium of screaming coeds and alumni reliving their glory days to cure that hangover.</p><ul><li><strong>Kid With State-School Friends</strong></li></ul><p>You’ve overheard them countless times muttering, “I should’ve gone to a state school” in Lamont basement. You know they’ve been keeping tabs on the parties and events their friends at Arizona State are up to through Instagram and Facebook. It may only be one weekend out of the year, but Harvard-Yale is essentially every holiday wrapped into one for this kid. No other time will the average blood-alcohol content edge towards resembling the drop in their GPA from high school to college so well.</p><ul><li><strong>Blocking Groupie</strong></li></ul><p>This kid’s only there to be in all the photos their blocking group takes during the game because the FOMO is too real. Yeah, they might’ve bought the H tattoo for their cheek and showed up early for the tailgate, but all that dedication is really just to get a really good profile picture to prove to their mom that they’re having fun in college.</p><ul><li><strong>Excited Freshman</strong></li></ul><p>You have absolutely no idea what’s going on, but at least you know where the stadium is now. You still have no idea where the nearest post office or grocery store is, but you’ve got Yelp for that. If Harvard-Yale had an online review, it’s be a lot of trolling from Yale students followed by a lot of references to how many of our presidents and leaders probably got as sh*t-faced as everyone else is about to get this weekend for the same reason.</p><p>Here’s to a tenth win for Harvard, marking a full decade of adding football to the list of ways Harvard is better than Yale. We all look forward to Harvard’s chance to “dec” Yale.</p><p><em>Hunter Richards </em>(<a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="abc3d9c2c8c3cad9cfd8ebc8c4c7c7ceccce85c3cad9ddcad9cf85cecfde">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>)<em> has been pretty proud of the Dime Ivy she attends even before it pulls off a perfect 10! </em></p> <script data-cfasync="false" type="text/javascript">var addthis_config = {"data_track_clickback":true,"data_ga_property":"A-67049500-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};</script> <script data-cfasync="false" type="text/javascript">var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-133a25a1893542178322e0d72c776653","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":true,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"A-67049500-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }</script> <script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f926a1d2dcfdcd " async="async"></script> <script data-cfasync="false" type="text/javascript">(function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());</script> <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://www.harvardindependent.com/2016/11/dec-yale/'> <a class="addthis_button_preferred_1"></a> <a class="addthis_button_preferred_2"></a> <a class="addthis_button_preferred_3"></a> <a class="addthis_button_preferred_4"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a></div></div><footer class="entry-footer"> <span class="posted-on"><a href="https://www.harvardindependent.com/2016/11/dec-yale/" rel="bookmark"><time class="entry-date published" datetime="2016-11-18T10:00:52+00:00">November 18, 2016</time><time class="updated" datetime="2017-02-02T20:41:07+00:00">February 2, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.harvardindependent.com/author/hunter-richards/">Hunter Richards</a></span></span><span class="tags-links"><a href="https://www.harvardindependent.com/tag/the-game/" rel="tag">the game</a></span></footer></article><div id="disqus_thread"></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.harvardindependent.com/2016/11/gaming-the-game/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Gaming The Game</span></a></div><div class="nav-next"><a href="https://www.harvardindependent.com/2016/11/harvard-vs-yale/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Harvard vs. Yale</span></a></div></div></nav></main></div> <button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button><div id="secondary" class="widget-area" role="complementary"><aside id="text-2" class="widget widget_text"><h2 class="widget-title">Social</h2><div class="textwidget"><ul><li><a href="https://www.facebook.com/harvardindependent/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/harvardindependent/', 'View harvardindependent’s profile on Facebook');" title="View harvardindependent’s profile on Facebook" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View harvardindependent’s profile on Facebook</span></a></li><li><a href="https://twitter.com/harvardindy/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/harvardindy/', 'View harvardindy’s profile on Twitter');" title="View harvardindy’s profile on Twitter" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View harvardindy’s profile on Twitter</span></a></li></ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Contact Us</h2><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-7938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7938"><a href="https://www.harvardindependent.com/contact-us/">About</a><ul class="sub-menu"><li id="menu-item-8361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8361"><a href="https://www.harvardindependent.com/about/">About the Indy</a></li><li id="menu-item-7984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://www.harvardindependent.com/about/letter-from-the-editor/">Letter From the Editor</a></li><li id="menu-item-7939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7939"><a href="https://www.harvardindependent.com/meet-the-indy/">Masthead</a></li></ul></li><li id="menu-item-7623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7623"><a href="https://www.harvardindependent.com/comp-the-indy/">Comp</a><ul class="sub-menu"><li id="menu-item-8357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8357"><a href="https://www.harvardindependent.com/comp-the-indy/2017-indy-comp/">2017 Spring Comp Interest Form</a></li></ul></li><li id="menu-item-7624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7624"><a href="https://www.harvardindependent.com/45-2/">Alumni</a></li><li id="menu-item-7945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://www.harvardindependent.com/donate/">Donate</a></li><li id="menu-item-7946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7946"><a href="https://www.harvardindependent.com/advertise/">Advertise</a></li></ul></div></aside></div></div></div><div id="tertiary" class="footer-widget" role="complementary"><div class="footer-widget-inner"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.harvardindependent.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/></form></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-contact-us-container"><ul id="menu-contact-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7938"><a href="https://www.harvardindependent.com/contact-us/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8361"><a href="https://www.harvardindependent.com/about/">About the Indy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://www.harvardindependent.com/about/letter-from-the-editor/">Letter From the Editor</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7939"><a href="https://www.harvardindependent.com/meet-the-indy/">Masthead</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7623"><a href="https://www.harvardindependent.com/comp-the-indy/">Comp</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8357"><a href="https://www.harvardindependent.com/comp-the-indy/2017-indy-comp/">2017 Spring Comp Interest Form</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7624"><a href="https://www.harvardindependent.com/45-2/">Alumni</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://www.harvardindependent.com/donate/">Donate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7946"><a href="https://www.harvardindependent.com/advertise/">Advertise</a></li></ul></div></aside></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-footer-inner"><div class="site-info"> <a href="http://wordpress.org/">Proudly powered by WordPress</a> <span class="genericon genericon-wordpress sep"></span> Theme: Gazette by <a href="https://wordpress.com/themes/" rel="designer">Automattic</a>.</div></div></footer></div> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/navigation.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/featured-content.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/header.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/search.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/single.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/sidebar.js?ver=20150429'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"8638 http:\/\/www.harvardindependent.com\/?p=8638","disqusShortname":"theharvardindependent","disqusTitle":"\u201cDec\u201d Yale","disqusUrl":"https:\/\/www.harvardindependent.com\/2016\/11\/dec-yale\/","options":{"manualSync":false},"postId":"8638"};
/*  */</script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"theharvardindependent"};
/*  */</script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script> </body></html>