<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.harvardindependent.com/xmlrpc.php"><link type="text/css" media="all" href="https://www.harvardindependent.com/wp-content/cache/autoptimize/css/autoptimize_52bd02f7e3c2c8d73a2c206b1fa645bc.css" rel="stylesheet" /><title>SCHIP: What About the Children, Mr. Bush? | The Harvard Independent</title><link rel="canonical" href="https://www.harvardindependent.com/2007/08/what-about-the-children-mr-bush/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="SCHIP: What About the Children, Mr. Bush? | The Harvard Independent" /><meta property="og:description" content="SCHIP, the State Children Health Insurance plan, faces a veto from our president, apathy from voters, and an unwillingness to override by Congress." /><meta property="og:url" content="https://www.harvardindependent.com/2007/08/what-about-the-children-mr-bush/" /><meta property="og:site_name" content="The Harvard Independent" /><meta property="article:publisher" content="https://www.facebook.com/harvardindependent" /><meta property="article:tag" content="Politics" /><meta property="article:section" content="Blog" /><meta property="article:published_time" content="2007-08-03T16:14:16-05:00" /><meta property="fb:admins" content="1402437137" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="SCHIP, the State Children Health Insurance plan, faces a veto from our president, apathy from voters, and an unwillingness to override by Congress. " /><meta name="twitter:title" content="SCHIP: What About the Children, Mr. Bush? | The Harvard Independent" /><meta name="twitter:site" content="@HarvardIndy" /><meta name="twitter:creator" content="@HarvardIndy" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.harvardindependent.com\/","name":"The Harvard Independent","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.harvardindependent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.harvardindependent.com\/2007\/08\/what-about-the-children-mr-bush\/","sameAs":["https:\/\/www.facebook.com\/harvardindependent","https:\/\/www.instagram.com\/harvardindependent\/","https:\/\/www.linkedin.com\/grp\/home?gid=2361030","https:\/\/twitter.com\/HarvardIndy"],"@id":"#organization","name":"The Harvard Independent","logo":"http:\/\/www.harvardindependent.com\/wp-content\/uploads\/2015\/08\/the-harvard-independent-logo.jpg"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Harvard Independent &raquo; Feed" href="https://www.harvardindependent.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Harvard Independent &raquo; Comments Feed" href="https://www.harvardindependent.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Harvard Independent &raquo; SCHIP: What About the Children, Mr. Bush? Comments Feed" href="https://www.harvardindependent.com/2007/08/what-about-the-children-mr-bush/feed/" /> <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-67049500-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-67049500-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.harvardindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gazette-lora-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.8.4' type='text/css' media='all' /><link rel='stylesheet' id='gazette-lato-inconsolata-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.8.4' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.harvardindependent.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://www.harvardindependent.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harvardindependent.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.harvardindependent.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.harvardindependent.com/?p=2272' /><link rel="alternate" type="application/json+oembed" href="https://www.harvardindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harvardindependent.com%2F2007%2F08%2Fwhat-about-the-children-mr-bush%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.harvardindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harvardindependent.com%2F2007%2F08%2Fwhat-about-the-children-mr-bush%2F&#038;format=xml" /> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.4"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"A-67049500-1","data_ga_social":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-133a25a1893542178322e0d72c776653","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f926a1d2dcfdcd" async="async"></script><link rel="icon" href="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.harvardindependent.com/wp-content/uploads/2015/08/cropped-favicon-270x270.jpg" /></head><body class="post-template-default single single-post postid-2272 single-format-standard group-blog has-header-image"><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-header-inner"><div class="site-branding"><h1 class="site-title"><a href="https://www.harvardindependent.com/" rel="home">The Harvard Independent</a></h1><h2 class="site-description">Harvard’s only student-run weekly news publication.</h2></div><nav id="site-navigation" class="main-navigation" role="navigation"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button><div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-7991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7991"><a title="Comp" href="https://www.harvardindependent.com/comp-the-indy/2017-fall-comp/">2017 Fall Comp</a></li><li id="menu-item-7972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7972"><a href="https://www.harvardindependent.com/category/forum/">Forum</a></li><li id="menu-item-7976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7976"><a href="https://www.harvardindependent.com/category/news/">News</a></li><li id="menu-item-7973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7973"><a href="https://www.harvardindependent.com/category/arts/">Arts</a></li><li id="menu-item-7975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7975"><a href="https://www.harvardindependent.com/category/sports/">Sports</a></li><li id="menu-item-8710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8710"><a href="https://www.harvardindependent.com/podcast/">Podcast</a></li><li id="menu-item-9177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9177"><a href="https://www.harvardindependent.com/category/columns/">Columns</a><ul class="sub-menu"><li id="menu-item-9178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9178"><a href="https://www.harvardindependent.com/category/columns/ask-ana/">Ask Ana</a><ul class="sub-menu"><li id="menu-item-9278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9278"><a href="https://www.harvardindependent.com/harvard-independents-ask-ana/">The Harvard Independent&#8217;s Ask Anna</a></li></ul></li><li id="menu-item-9179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9179"><a href="https://www.harvardindependent.com/category/columns/engi-queering-the-swug-chronicles/">Engi-Queering: the SWUG Chronicles</a></li><li id="menu-item-9372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9372"><a href="https://www.harvardindependent.com/category/columns/doodleswug/">doodleSWUG</a><ul class="sub-menu"><li id="menu-item-9400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9400"><a href="https://www.harvardindependent.com/doodleswug/">doodleSWUG</a></li></ul></li></ul></li><li id="menu-item-7573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7573"><a href="https://www.harvardindependent.com/category/blog/">Blog</a></li><li id="menu-item-8358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8358"><a href="https://www.harvardindependent.com/category/features/">Features</a></li><li id="menu-item-8356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8356"><a href="#">Issues</a><ul class="sub-menu"><li id="menu-item-8359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8359"><a href="https://www.harvardindependent.com/category/the-sex-issue/">The Sex Issue</a><ul class="sub-menu"><li id="menu-item-9180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9180"><a href="https://www.harvardindependent.com/category/issue/the-2016-sex-issue/">The 2016 Sex Issue</a></li><li id="menu-item-9181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9181"><a href="https://www.harvardindependent.com/category/issue/the-2017-sex-issue/">The 2017 Sex Issue</a></li></ul></li><li id="menu-item-9182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9182"><a href="https://www.harvardindependent.com/category/the-counter-culture-issue/">The Counter Culture Issue</a><ul class="sub-menu"><li id="menu-item-9260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9260"><a href="https://www.harvardindependent.com/category/issue/11-10-16/">The 2016 Counter Culture Issue</a></li><li id="menu-item-9261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9261"><a href="https://www.harvardindependent.com/category/issue/11-02-2017/">The 2017 Counter Culture Issue</a></li></ul></li><li id="menu-item-7948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7948"><a href="#">Recent Issues</a><ul class="sub-menu"><li id="menu-item-9162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9162"><a href="https://www.harvardindependent.com/category/issue/09-07-2017/">09.07.2017: Back in the Game</a></li><li id="menu-item-9163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9163"><a href="https://www.harvardindependent.com/category/issue/09-14-2017/">09.14.2017: Second Guessing</a></li><li id="menu-item-9164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9164"><a href="https://www.harvardindependent.com/category/issue/09-21-2017/">09.21.2017: The Equinox Issue</a></li><li id="menu-item-9165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9165"><a href="https://www.harvardindependent.com/category/issue/09-28-17-when-september-ends/">09.28.17: When September Ends</a></li><li id="menu-item-9183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9183"><a href="https://www.harvardindependent.com/category/issue/10-05-2017/">10.05.2017: the Oktoberfest issue</a></li><li id="menu-item-9184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9184"><a href="https://www.harvardindependent.com/category/issue/10-12-2017/">10.12.2017: Seize the Day</a></li><li id="menu-item-9185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9185"><a href="https://www.harvardindependent.com/category/issue/10-19-2017/">10.19.2017: Coming Together and Falling Apart</a></li><li id="menu-item-9186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9186"><a href="https://www.harvardindependent.com/category/issue/10-26-2017/">10.26.2017: The Halloween Issue</a></li><li id="menu-item-9187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9187"><a href="https://www.harvardindependent.com/category/issue/11-02-2017/">11.02.17: Counter Culture Issue</a></li><li id="menu-item-9326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="https://www.harvardindependent.com/category/issue/11-09-2017/">11.09.2017: Declaration of Concentration</a></li><li id="menu-item-9364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9364"><a href="https://www.harvardindependent.com/category/issue/11-16-2017/">11.16.2017: the Harvard-Yale Issue</a></li></ul></li><li id="menu-item-7949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7949"><a href="#">Issue Archive</a><ul class="sub-menu"><li id="menu-item-9678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9678"><a href="#">2016-2017</a><ul class="sub-menu"><li id="menu-item-9272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9272"><a href="https://www.harvardindependent.com/spring-2017/">Spring 2017</a><ul class="sub-menu"><li id="menu-item-9229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9229"><a href="https://www.harvardindependent.com/category/issue/02-02-17-issue/">02.02.2017: All Things New</a></li><li id="menu-item-8711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8711"><a href="https://www.harvardindependent.com/category/issue/02-09-17/">02.09.17: Practically Speaking</a></li><li id="menu-item-8766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8766"><a href="https://www.harvardindependent.com/category/issue/02-16-17/">02.16.17: The Matchups Issue</a></li><li id="menu-item-9230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9230"><a href="https://www.harvardindependent.com/category/issue/02-23-2017/">02.23.2017: The Junior Parents Issue</a></li><li id="menu-item-9231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9231"><a href="https://www.harvardindependent.com/category/issue/03-02-17/">03.02.2017: It Matters.</a></li><li id="menu-item-9232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9232"><a href="https://www.harvardindependent.com/category/issue/03-09-2017/">03.09.2017: The Housing Day Issue</a></li><li id="menu-item-9233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9233"><a href="https://www.harvardindependent.com/category/issue/03-23-2017/">03.23.2017: the Short Issue</a></li><li id="menu-item-9234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9234"><a href="https://www.harvardindependent.com/category/issue/03-30-2017/">03.30.2017: Career Oriented</a></li><li id="menu-item-9235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9235"><a href="https://www.harvardindependent.com/category/issue/04-06-2017/">04.06.2017: In All Honesty</a></li><li id="menu-item-9236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9236"><a href="https://www.harvardindependent.com/category/issue/04-13-2017/">04.13.2017: Happy Birthday, Thomas Jefferson</a></li><li id="menu-item-9273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9273"><a href="https://www.harvardindependent.com/category/issue/the-2017-sex-issue/">The 2017 Sex Issue</a></li><li id="menu-item-9237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9237"><a href="https://www.harvardindependent.com/category/issue/05-25-2017/">05.25.2017: The Commencement Issue</a></li></ul></li><li id="menu-item-9271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9271"><a href="https://www.harvardindependent.com/fall-2016/">Fall 2016</a><ul class="sub-menu"><li id="menu-item-8567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8567"><a href="https://www.harvardindependent.com/category/issue/09-08-16/">09.08.16: Golden Rule Days</a></li><li id="menu-item-8564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8564"><a href="https://www.harvardindependent.com/category/issue/09-15-16/">09.15.16: Filling in the Blanks</a></li><li id="menu-item-8565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8565"><a href="https://www.harvardindependent.com/category/issue/09-22-16/">09.22.16: Life After Add/Drop</a></li><li id="menu-item-8563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8563"><a href="https://www.harvardindependent.com/category/issue/09-29-16/">09.29.16: The Wellness Issue</a></li><li id="menu-item-8568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8568"><a href="https://www.harvardindependent.com/category/issue/10-06-16/">10.06.16: Striking Out</a></li><li id="menu-item-8566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8566"><a href="https://www.harvardindependent.com/category/issue/10-13-16/">10.13.16: Falling Action</a></li><li id="menu-item-8569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8569"><a href="https://www.harvardindependent.com/category/issue/10-20-16/">10.20.16: Almost There&#8230;</a></li><li id="menu-item-8570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8570"><a href="https://www.harvardindependent.com/category/issue/10-27-16/">10.27.16: The Halloween Issue</a></li><li id="menu-item-8572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8572"><a href="https://www.harvardindependent.com/category/issue/11-03-16-issue/">11.03.16: November Time</a></li><li id="menu-item-9265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9265"><a href="https://www.harvardindependent.com/category/issue/11-10-16/">The 2016 Counter Culture Issue</a></li><li id="menu-item-9264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9264"><a href="https://www.harvardindependent.com/category/issue/11-17-2016/">11.17.2016: the Harvard-Yale Issue</a></li></ul></li></ul></li><li id="menu-item-9679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9679"><a href="#">2015-2016</a><ul class="sub-menu"><li id="menu-item-9548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9548"><a href="https://www.harvardindependent.com/category/issue/summer-16/">2016 Summer Blog</a></li><li id="menu-item-9475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9475"><a href="https://www.harvardindependent.com/spring-2016/">Spring 2016</a><ul class="sub-menu"><li id="menu-item-9538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9538"><a href="https://www.harvardindependent.com/category/issue/02-04-16/">02.04.16</a></li><li id="menu-item-9539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9539"><a href="https://www.harvardindependent.com/category/issue/02-11-16/">02.11.16: Valentine&#8217;s Day</a></li><li id="menu-item-9540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9540"><a href="https://www.harvardindependent.com/category/issue/02-18-16/">02.18.16: February Fever</a></li><li id="menu-item-9541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9541"><a href="https://www.harvardindependent.com/category/issue/02-25-16/">02.25.16: By Leaps and Bounds</a></li><li id="menu-item-9542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9542"><a href="https://www.harvardindependent.com/category/issue/03-03-16/">03.03.16: Mending Our Ways</a></li><li id="menu-item-9543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9543"><a href="https://www.harvardindependent.com/category/issue/03-10-16/">03.10.2016: The Housing Day Issue</a></li><li id="menu-item-9544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9544"><a href="https://www.harvardindependent.com/category/issue/03-31-16/">03.31.2016: Spring is Sure to Follow</a></li><li id="menu-item-9545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9545"><a href="https://www.harvardindependent.com/category/issue/04-07-16/">04.07.2016: Eureka!</a></li><li id="menu-item-9546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9546"><a href="https://www.harvardindependent.com/category/issue/04-14-16/">04.14.2016: Speak Up!</a></li><li id="menu-item-9547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9547"><a href="https://www.harvardindependent.com/category/issue/04-21-16/">04.21.2016: A Few of Our Favorite Things</a></li><li id="menu-item-9551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9551"><a href="https://www.harvardindependent.com/category/issue/the-2016-sex-issue/">The 2016 Sex Issue</a></li></ul></li><li id="menu-item-9476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9476"><a href="https://www.harvardindependent.com/fall-2015/">Fall 2015</a><ul class="sub-menu"><li id="menu-item-9477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9477"><a href="https://www.harvardindependent.com/category/issue/09-17-15/">09.17.15</a></li><li id="menu-item-9479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9479"><a href="https://www.harvardindependent.com/category/issue/09-24-15/">09.24.15: Falling Into Place</a></li><li id="menu-item-9480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9480"><a href="https://www.harvardindependent.com/category/issue/10-01-15/">10.01.15: The Secret Lives of Students</a></li><li id="menu-item-9481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9481"><a href="https://www.harvardindependent.com/category/issue/10-08-15/">10.08.15</a></li><li id="menu-item-9482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9482"><a href="https://www.harvardindependent.com/category/issue/10-15-15/">10.15.15</a></li><li id="menu-item-9483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9483"><a href="https://www.harvardindependent.com/category/issue/10-22-15/">10.22.15</a></li><li id="menu-item-9484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9484"><a href="https://www.harvardindependent.com/category/issue/10-29-15/">10.29.15</a></li><li id="menu-item-9488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9488"><a href="https://www.harvardindependent.com/category/issue/11-05-15/">11.5.15</a></li><li id="menu-item-9486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9486"><a href="https://www.harvardindependent.com/category/issue/11-12-15/">11.12.15</a></li><li id="menu-item-9487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9487"><a href="https://www.harvardindependent.com/category/issue/11-19-15/">11.19.15</a></li><li id="menu-item-9501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9501"><a href="https://www.harvardindependent.com/category/issue/dec-15/">December 2015</a></li></ul></li></ul></li><li id="menu-item-9676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9676"><a href="#">2014-2015</a><ul class="sub-menu"><li id="menu-item-7989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7989"><a href="https://www.harvardindependent.com/2014-1015/">Spring 2015</a></li><li id="menu-item-7617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7617"><a href="https://www.harvardindependent.com/fall-2014/">Fall 2014</a></li></ul></li><li id="menu-item-9673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9673"><a href="#">2013-2014</a><ul class="sub-menu"><li id="menu-item-7616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7616"><a href="https://www.harvardindependent.com/2013-2014/">Spring 2014</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://www.harvardindependent.com/fall-2013/">Fall 2013</a></li></ul></li><li id="menu-item-9672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9672"><a href="#">2012-2013</a><ul class="sub-menu"><li id="menu-item-7643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7643"><a href="https://www.harvardindependent.com/spring-2013/">Spring 2013</a></li><li id="menu-item-7644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7644"><a href="https://www.harvardindependent.com/fall-2012/">Fall 2012</a></li></ul></li><li id="menu-item-9674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9674"><a href="#">2011-2012</a><ul class="sub-menu"><li id="menu-item-9675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9675"><a href="https://www.harvardindependent.com/spring-2012/">Spring 2012</a></li><li id="menu-item-7645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7645"><a href="https://www.harvardindependent.com/fall-2012-2/">Fall 2011</a></li></ul></li><li id="menu-item-9671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9671"><a href="#">2010-2011</a><ul class="sub-menu"><li id="menu-item-7646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7646"><a href="https://www.harvardindependent.com/spring-2011/">Spring 2011</a></li><li id="menu-item-7647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7647"><a href="https://www.harvardindependent.com/fall-2010/">Fall 2010</a></li></ul></li><li id="menu-item-9669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9669"><a href="#">2009-2010</a><ul class="sub-menu"><li id="menu-item-7648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7648"><a href="https://www.harvardindependent.com/spring-2010/">Spring 2010</a></li><li id="menu-item-7649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7649"><a href="https://www.harvardindependent.com/fall-2009/">Fall 2009</a></li></ul></li><li id="menu-item-9670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9670"><a href="#">2008-2009</a><ul class="sub-menu"><li id="menu-item-7650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7650"><a href="https://www.harvardindependent.com/spring-2009/">Spring 2009</a></li><li id="menu-item-7651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7651"><a href="https://www.harvardindependent.com/fall-2008/">Fall 2008</a></li></ul></li></ul></li></ul></li></ul></div></nav><div id="search-header" class="search-header"> <button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button><form role="search" method="get" class="search-form" action="https://www.harvardindependent.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></header><div class="header-image"><div class="header-image-inner"> <a href="https://www.harvardindependent.com/" rel="home"> <img src="https://www.harvardindependent.com/wp-content/uploads/2017/08/Indy-Header-Coming-Soopn.jpg" width="1260" height="300" alt=""> </a></div></div><div id="content" class="site-content"><div class="site-content-inner"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-2272" class="post-2272 post type-post status-publish format-standard hentry category-blog tag-politics"><header class="entry-header"><div class="entry-meta"> <span class="cat-links"><a href="https://www.harvardindependent.com/category/blog/" rel="category tag">Blog</a></span></div><h1 class="entry-title">SCHIP: What About the Children, Mr. Bush?</h1></header><div class="entry-content"><p>By <a href="https://www.harvardindependent.com/author/theharvardindependent/" title="Posts by theharvardindependent" rel="author">theharvardindependent</a></p><div class="at-above-post addthis_tool" data-url="https://www.harvardindependent.com/2007/08/what-about-the-children-mr-bush/"></div><p>Our dearest president George W. Bush has done many a foolish, destructive, and likely down right illegal thing during his tenure. To discuss them all would require volumes, and surely volumes there will be in the years to come once his presidency passes away as one hell of a historical speed bump. Perhaps his politicization of disasters and pain can best be summarized by merely watching his address to the nation about the Minneapolis bridge collapse, during which he took one minute to lament the collapse, and another 4 to lambaste Democrats in Congress for raising taxes, creating budget deficits, and all but failing to stop that bridge from falling down. We should be used to this, and perhaps we have become <em>too</em> used to this behavior, and the president is very aware of this fact.</p><p>We have become so accustomed to incompetency and abuse that our president has decided to resist a bill supported by nine out of ten Americans, because he knows that in the end we will not do a thing &#8212; cannot do a thing &#8212; and probably will not even notice. Our president has decided to veto only his third bill to stop the State Children Health Insurance Plan from passing. This plan, ironically, one of the most successful and appreciated policies during his governorship my home state of Texas, provides health insurance to children who qualify for neither Medicaid nor can afford health insurance themselves. This program could potentially serve 9 million children in the country, and our president will veto it because he knows that we, the American people, are irrelevant in the political process.</p><p>Some say that SCHIP raises taxes, but the taxes are primarily on tobacco products. Others say that it taxes those who pay for private health insurance, a point which I have not seen substantiated elsewhere. If that is the case, perhaps this aspect of the policy should be changed. But, the core argument underlying the opposition is that it&#8217;s a move toward socialized health care. On the first point, so what? Argue against socialized health care then, but do not pretend that the phrase in and of itself is enough to damn a policy choice that would help 9 million children &#8212; <em>and that has helped millions of children in the past with great success and <strong>no</strong> harm to private insurance firms</em>. As a second point, it is arguable whether SCHIP even counts as socialized health care in the sense meant by individuals such as Senator John Cornyn (R-TX). It provides for those who, as Senator Hillary Clinton (D-NY) pointed out, have been failed by the markets.</p><p>As a former recipient of CHIP in Texas, I can say I saw it function. Dental care and optometry, completely out of my family&#8217;s economic range without CHIP, were provided by the program before it was gutted at the end of Governor Bush&#8217;s tenure. Congress needs to utilize its veto override power to remind the president that he serves the people, not his political interests, and to show the people that this reign of Democratic and Republican failures are over. It would be a reminder to the American people that the policies of the past 8 years are not the norm, that their voice matters, and that they should not be used to this behavior from their elected officials. Congress should ask Mr. Bush, &#8220;What about the children, Mr. Bush? Are your politics more important than them?&#8221;</p><div class="at-below-post addthis_tool" data-url="https://www.harvardindependent.com/2007/08/what-about-the-children-mr-bush/"></div></div><footer class="entry-footer"> <span class="posted-on"><a href="https://www.harvardindependent.com/2007/08/what-about-the-children-mr-bush/" rel="bookmark"><time class="entry-date published updated" datetime="2007-08-03T16:14:16+00:00">August 3, 2007</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.harvardindependent.com/author/theharvardindependent/">theharvardindependent</a></span></span><span class="tags-links"><a href="https://www.harvardindependent.com/tag/politics/" rel="tag">Politics</a></span></footer></article><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-50"><div id="dsq-comment-header-50" class="dsq-comment-header"> <cite id="dsq-cite-50"> <a id="dsq-author-user-50" href="http://www.shout-it-loud.com" target="_blank" rel="nofollow">Canadian</a> </cite></div><div id="dsq-comment-body-50" class="dsq-comment-body"><div id="dsq-comment-message-50" class="dsq-comment-message"><p>Dear God, make me a bird, so I can fly far. Far far away from here.~<br /> Jenny Curran<br /> From<br /> <a href='http://www.finestquotes.com/movie_quotes/movie/Forrest%20Gump/page/0.htm' rel="nofollow">Movie Forrest Gump</a></p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-51"><div id="dsq-comment-header-51" class="dsq-comment-header"> <cite id="dsq-cite-51"> <span id="dsq-author-user-51">Alan</span> </cite></div><div id="dsq-comment-body-51" class="dsq-comment-body"><div id="dsq-comment-message-51" class="dsq-comment-message"><p>The comments from GWBush on the bridge collapse are indeed criminal! But he will walk away from it smiling his dumb &#8220;what me worry&#8221; smile!</p><p>For that matter, just about everything there is about the GWBush admin, cronies, and governance is criminality gone rampant!</p><p>As for &#8220;What about the children, Mr. Bush?&#8221;&#8230;the question should be, &#8220;When will America have a true President of the people, by the people and for the people?&#8221; In my opinion, the Repugnancy party is against children, family and everything that should be American.</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-1317"><div id="dsq-comment-header-1317" class="dsq-comment-header"> <cite id="dsq-cite-1317"> <a id="dsq-author-user-1317" href="http://quotemessages.com" target="_blank" rel="nofollow">Quote Messages</a> </cite></div><div id="dsq-comment-body-1317" class="dsq-comment-body"><div id="dsq-comment-message-1317" class="dsq-comment-message"><p>Nice Article</p></div></div></li></ul></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.harvardindependent.com/2007/07/because-not-every-fight-has-to-be-gatti-ward/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">&#8220;Not every fight has to be Gatti-Ward&#8221;</span></a></div><div class="nav-next"><a href="https://www.harvardindependent.com/2007/08/today-is-duran-duran-appreciation-day/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Today is Duran Duran Appreciation Day</span></a></div></div></nav></main></div> <button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button><div id="secondary" class="widget-area" role="complementary"><aside id="text-2" class="widget widget_text"><h2 class="widget-title">Social</h2><div class="textwidget"><ul><li><a title="View harvardindependent’s profile on Facebook" href="https://www.facebook.com/harvardindependent/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View harvardindependent’s profile on Facebook</span></a></li><li><a title="View harvardindy’s profile on Twitter" href="https://twitter.com/harvardindy/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View harvardindy’s profile on Twitter</span></a></li></ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Issues</h2><div class="menu-issues-container"><ul id="menu-issues" class="menu"><li id="menu-item-9650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9650"><a href="#">Recent Issues</a><ul class="sub-menu"><li id="menu-item-9602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9602"><a href="https://www.harvardindependent.com/category/issue/09-07-2017/">09.07.2017: Back in the Game</a></li><li id="menu-item-9605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9605"><a href="https://www.harvardindependent.com/category/issue/09-14-2017/">09.14.2017: Second Guessing</a></li><li id="menu-item-9610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9610"><a href="https://www.harvardindependent.com/category/issue/09-21-2017/">09.21.2017: The Equinox Issue</a></li><li id="menu-item-9613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9613"><a href="https://www.harvardindependent.com/category/issue/09-28-17-when-september-ends/">09.28.17: When September Ends</a></li><li id="menu-item-9617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9617"><a href="https://www.harvardindependent.com/category/issue/10-05-2017/">10.05.2017: the Oktoberfest issue</a></li><li id="menu-item-9621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9621"><a href="https://www.harvardindependent.com/category/issue/10-12-2017/">10.12.2017: Seize the Day</a></li><li id="menu-item-9625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9625"><a href="https://www.harvardindependent.com/category/issue/10-19-2017/">10.19.2017: Coming Together and Falling Apart</a></li><li id="menu-item-9629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9629"><a href="https://www.harvardindependent.com/category/issue/10-26-2017/">10.26.2017: The Halloween Issue</a></li><li id="menu-item-9633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9633"><a href="https://www.harvardindependent.com/category/issue/11-02-17-the-counter-culture-issue/">11.02.17: The Counter Culture Issue</a></li><li id="menu-item-9648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9648"><a href="https://www.harvardindependent.com/category/issue/11-02-2017/">The 2017 Counter Culture Issue</a></li><li id="menu-item-9637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9637"><a href="https://www.harvardindependent.com/category/issue/11-09-2017/">11.09.2017: Declaration of Concentration</a></li><li id="menu-item-9639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9639"><a href="https://www.harvardindependent.com/category/issue/11-16-2017/">11.16.2017: the Harvard-Yale Issue</a></li></ul></li><li id="menu-item-9651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9651"><a href="#">Issues Archive</a><ul class="sub-menu"><li id="menu-item-9573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9573"><a href="https://www.harvardindependent.com/spring-2017/">Spring 2017</a><ul class="sub-menu"><li id="menu-item-9575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9575"><a href="https://www.harvardindependent.com/category/issue/02-02-17-issue/">02.02.2017: All Things New</a></li><li id="menu-item-9577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9577"><a href="https://www.harvardindependent.com/category/issue/02-09-17/">02.09.17: Practically Speaking</a></li><li id="menu-item-9579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9579"><a href="https://www.harvardindependent.com/category/issue/02-16-17/">02.16.17: The Matchups Issue</a></li><li id="menu-item-9582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9582"><a href="https://www.harvardindependent.com/category/issue/02-23-2017/">02.23.2017: The Junior Parents Issue</a></li><li id="menu-item-9585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9585"><a href="https://www.harvardindependent.com/category/issue/03-02-17/">03.02.2017: It Matters.</a></li><li id="menu-item-9588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9588"><a href="https://www.harvardindependent.com/category/issue/03-09-2017/">03.09.2017: The Housing Day Issue</a></li><li id="menu-item-9591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9591"><a href="https://www.harvardindependent.com/category/issue/03-23-2017/">03.23.2017: the Short Issue</a></li><li id="menu-item-9592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9592"><a href="https://www.harvardindependent.com/category/issue/03-30-2017/">03.30.2017: Career Oriented</a></li><li id="menu-item-9594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9594"><a href="https://www.harvardindependent.com/category/issue/04-06-2017/">04.06.2017: In All Honesty</a></li><li id="menu-item-9597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9597"><a href="https://www.harvardindependent.com/category/issue/04-13-2017/">04.13.2017: Happy Birthday, Thomas Jefferson</a></li><li id="menu-item-9649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9649"><a href="https://www.harvardindependent.com/category/issue/the-2017-sex-issue/">The 2017 Sex Issue</a></li><li id="menu-item-9601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9601"><a href="https://www.harvardindependent.com/category/issue/05-25-2017/">05.25.2017: The Commencement Issue</a></li></ul></li><li id="menu-item-9661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9661"><a href="#">2016</a><ul class="sub-menu"><li id="menu-item-9554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9554"><a href="https://www.harvardindependent.com/fall-2016/">Fall 2016</a><ul class="sub-menu"><li id="menu-item-9603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9603"><a href="https://www.harvardindependent.com/category/issue/09-08-16/">09.08.16: Golden Rule Days</a></li><li id="menu-item-9606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9606"><a href="https://www.harvardindependent.com/category/issue/09-15-16/">09.15.16: Filling in the Blanks</a></li><li id="menu-item-9611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9611"><a href="https://www.harvardindependent.com/category/issue/09-22-16/">09.22.16: Life After Add/Drop</a></li><li id="menu-item-9614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9614"><a href="https://www.harvardindependent.com/category/issue/09-29-16/">09.29.16: The Wellness Issue</a></li><li id="menu-item-9618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9618"><a href="https://www.harvardindependent.com/category/issue/10-06-16/">10.06.16: Striking Out</a></li><li id="menu-item-9622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9622"><a href="https://www.harvardindependent.com/category/issue/10-13-16/">10.13.16: Falling Action</a></li><li id="menu-item-9626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9626"><a href="https://www.harvardindependent.com/category/issue/10-20-16/">10.20.16: Almost There&#8230;</a></li><li id="menu-item-9630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9630"><a href="https://www.harvardindependent.com/category/issue/10-27-16/">10.27.16: The Halloween Issue</a></li><li id="menu-item-9634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9634"><a href="https://www.harvardindependent.com/category/issue/11-03-16-issue/">11.03.16: November Time</a></li><li id="menu-item-9645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9645"><a href="https://www.harvardindependent.com/category/issue/11-10-16/">The 2016 Counter Culture Issue</a></li><li id="menu-item-9641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9641"><a href="https://www.harvardindependent.com/category/issue/11-17-2016/">11.17.2016: the Harvard-Yale Issue</a></li></ul></li><li id="menu-item-9643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9643"><a href="https://www.harvardindependent.com/category/issue/summer-16/">2016 Summer Blog</a></li><li id="menu-item-9572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9572"><a href="https://www.harvardindependent.com/spring-2016/">Spring 2016</a><ul class="sub-menu"><li id="menu-item-9576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9576"><a href="https://www.harvardindependent.com/category/issue/02-04-16/">02.04.16</a></li><li id="menu-item-9578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://www.harvardindependent.com/category/issue/02-11-16/">02.11.16: Valentine&#8217;s Day</a></li><li id="menu-item-9580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9580"><a href="https://www.harvardindependent.com/category/issue/02-18-16/">02.18.16: February Fever</a></li><li id="menu-item-9583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583"><a href="https://www.harvardindependent.com/category/issue/02-25-16/">02.25.16: By Leaps and Bounds</a></li><li id="menu-item-9586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9586"><a href="https://www.harvardindependent.com/category/issue/03-03-16/">03.03.16: Mending Our Ways</a></li><li id="menu-item-9589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9589"><a href="https://www.harvardindependent.com/category/issue/03-10-16/">03.10.2016: The Housing Day Issue</a></li><li id="menu-item-9590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9590"><a href="https://www.harvardindependent.com/category/issue/03-21-16/">03.21.16</a></li><li id="menu-item-9593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9593"><a href="https://www.harvardindependent.com/category/issue/03-31-16/">03.31.2016: Spring is Sure to Follow</a></li><li id="menu-item-9595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9595"><a href="https://www.harvardindependent.com/category/issue/04-07-16/">04.07.2016: Eureka!</a></li><li id="menu-item-9598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9598"><a href="https://www.harvardindependent.com/category/issue/04-14-16/">04.14.2016: Speak Up!</a></li><li id="menu-item-9599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9599"><a href="https://www.harvardindependent.com/category/issue/04-21-16/">04.21.2016: A Few of Our Favorite Things</a></li><li id="menu-item-9646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9646"><a href="https://www.harvardindependent.com/category/issue/the-2016-sex-issue/">The 2016 Sex Issue</a></li></ul></li></ul></li><li id="menu-item-9659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9659"><a href="#">2015</a><ul class="sub-menu"><li id="menu-item-9553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9553"><a href="https://www.harvardindependent.com/fall-2015/">Fall 2015</a><ul class="sub-menu"><li id="menu-item-9608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9608"><a href="https://www.harvardindependent.com/category/issue/09-17-15-issue/">09.17.15</a></li><li id="menu-item-9612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9612"><a href="https://www.harvardindependent.com/category/issue/09-24-15/">09.24.15: Falling Into Place</a></li><li id="menu-item-9615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9615"><a href="https://www.harvardindependent.com/category/issue/10-01-15/">10.01.15: The Secret Lives of Students</a></li><li id="menu-item-9619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9619"><a href="https://www.harvardindependent.com/category/issue/10-08-15/">10.08.15</a></li><li id="menu-item-9623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9623"><a href="https://www.harvardindependent.com/category/issue/10-15-15/">10.15.15</a></li><li id="menu-item-9627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9627"><a href="https://www.harvardindependent.com/category/issue/10-22-15/">10.22.15</a></li><li id="menu-item-9631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9631"><a href="https://www.harvardindependent.com/category/issue/10-29-15/">10.29.15</a></li><li id="menu-item-9635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9635"><a href="https://www.harvardindependent.com/category/issue/11-05-15/">11.05.15</a></li><li id="menu-item-9638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9638"><a href="https://www.harvardindependent.com/category/issue/11-12-15/">11.12.15</a></li><li id="menu-item-9642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9642"><a href="https://www.harvardindependent.com/category/issue/11-19-15/">11.19.15</a></li><li id="menu-item-9644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9644"><a href="https://www.harvardindependent.com/category/issue/dec-15/">December 2015</a></li></ul></li><li id="menu-item-9571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9571"><a href="https://www.harvardindependent.com/2014-1015/">Spring 2015</a></li></ul></li><li id="menu-item-9660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9660"><a href="#">2014</a><ul class="sub-menu"><li id="menu-item-9562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9562"><a href="https://www.harvardindependent.com/fall-2014/">Fall 2014</a></li><li id="menu-item-9570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9570"><a href="https://www.harvardindependent.com/2013-2014/">Spring 2014</a></li></ul></li><li id="menu-item-9658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9658"><a href="#">2013</a><ul class="sub-menu"><li id="menu-item-9561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9561"><a href="https://www.harvardindependent.com/fall-2013/">Fall 2013</a></li><li id="menu-item-9569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9569"><a href="https://www.harvardindependent.com/spring-2013/">Spring 2013</a></li></ul></li><li id="menu-item-9657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9657"><a href="#">2012</a><ul class="sub-menu"><li id="menu-item-9560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9560"><a href="https://www.harvardindependent.com/fall-2012/">Fall 2012</a></li><li id="menu-item-9568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9568"><a href="https://www.harvardindependent.com/spring-2012/">Spring 2012</a></li></ul></li><li id="menu-item-9656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9656"><a href="#">2011</a><ul class="sub-menu"><li id="menu-item-9559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9559"><a href="https://www.harvardindependent.com/fall-2012-2/">Fall 2011</a></li><li id="menu-item-9567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9567"><a href="https://www.harvardindependent.com/spring-2011/">Spring 2011</a></li></ul></li><li id="menu-item-9655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9655"><a href="#">2010</a><ul class="sub-menu"><li id="menu-item-9558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9558"><a href="https://www.harvardindependent.com/fall-2010/">Fall 2010</a></li><li id="menu-item-9566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9566"><a href="https://www.harvardindependent.com/spring-2010/">Spring 2010</a></li></ul></li><li id="menu-item-9654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9654"><a href="#">2009</a><ul class="sub-menu"><li id="menu-item-9557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9557"><a href="https://www.harvardindependent.com/fall-2009/">Fall 2009</a></li><li id="menu-item-9565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9565"><a href="https://www.harvardindependent.com/spring-2009/">Spring 2009</a></li></ul></li><li id="menu-item-9556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9556"><a href="https://www.harvardindependent.com/fall-2008/">Fall 2008</a></li></ul></li></ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Contact Us</h2><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-7938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7938"><a href="https://www.harvardindependent.com/contact-us/">About</a><ul class="sub-menu"><li id="menu-item-8361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8361"><a href="https://www.harvardindependent.com/about/">About the Indy</a></li><li id="menu-item-7984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://www.harvardindependent.com/about/letter-from-the-editor/">Letter From the Editor</a></li><li id="menu-item-7939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7939"><a href="https://www.harvardindependent.com/meet-the-indy/">Masthead</a></li></ul></li><li id="menu-item-7623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7623"><a href="https://www.harvardindependent.com/comp-the-indy/">Comp</a><ul class="sub-menu"><li id="menu-item-8357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8357"><a href="https://www.harvardindependent.com/comp-the-indy/2017-indy-comp/">2017 Fall Comp Interest Form</a></li></ul></li><li id="menu-item-7624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7624"><a href="https://www.harvardindependent.com/45-2/">Alumni</a></li><li id="menu-item-7945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://www.harvardindependent.com/donate/">Donate</a></li><li id="menu-item-7946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7946"><a href="https://www.harvardindependent.com/advertise/">Advertise</a></li></ul></div></aside></div></div></div><div id="tertiary" class="footer-widget" role="complementary"><div class="footer-widget-inner"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.harvardindependent.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-contact-us-container"><ul id="menu-contact-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7938"><a href="https://www.harvardindependent.com/contact-us/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8361"><a href="https://www.harvardindependent.com/about/">About the Indy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://www.harvardindependent.com/about/letter-from-the-editor/">Letter From the Editor</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7939"><a href="https://www.harvardindependent.com/meet-the-indy/">Masthead</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7623"><a href="https://www.harvardindependent.com/comp-the-indy/">Comp</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8357"><a href="https://www.harvardindependent.com/comp-the-indy/2017-indy-comp/">2017 Fall Comp Interest Form</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7624"><a href="https://www.harvardindependent.com/45-2/">Alumni</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://www.harvardindependent.com/donate/">Donate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7946"><a href="https://www.harvardindependent.com/advertise/">Advertise</a></li></ul></div></aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">The student weekly since 1969.</h2><div class="textwidget"><p>Pick up your copy in dining halls across campus, with new issues distributed every Thursday.</p></div></aside></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-footer-inner"><div class="site-info"> <a href="http://wordpress.org/">Proudly powered by WordPress</a> <span class="genericon genericon-wordpress sep"></span> Theme: Gazette by <a href="https://wordpress.com/themes/" rel="designer">Automattic</a>.</div></div></footer></div> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/navigation.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/featured-content.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/header.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/search.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/single.js?ver=20150507'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/sidebar.js?ver=20150429'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/themes/gazette-wpcom/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.4","language":""},"disqusIdentifier":"2272 http:\/\/harvardindy.wordpress.com\/2007\/08\/03\/what-about-the-children-mr-bush\/","disqusShortname":"theharvardindependent","disqusTitle":"SCHIP: What About the Children, Mr. Bush?","disqusUrl":"https:\/\/www.harvardindependent.com\/2007\/08\/what-about-the-children-mr-bush\/","options":{"manualSync":false},"postId":"2272"};</script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.4'></script> <script type='text/javascript'>var countVars = {"disqusShortname":"theharvardindependent"};</script> <script type='text/javascript' src='https://www.harvardindependent.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.4'></script> </body></html>